We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

I can't connect to my server


Dr. Ramadi
26-04-2015, 10:15
sorry for saying that

you didn't respon to my e-mail until now and i think though the webstite it's much quicker

https://mega.co.nz/#!rY8XCD4C!d-hhZE...lGPQsQoI9RFP5A

this the vido of my problem

davidovh
23-04-2015, 12:48
Quote Originally Posted by Dr. Ramadi
sorry but I still have the same problems

could you please spend more time to be sure that the issue has fixed ?
I have sent you an email regarding this issue, please continue to correspond to email for more support.

Dr. Ramadi
23-04-2015, 10:07
Quote Originally Posted by WillOVH
Hi Dr. Ramadi,

This issue appears to be resolved since the time of your post. Please log into the manager and check.
sorry but I still have the same problems

could you please spend more time to be sure that the issue has fixed ?

WillOVH
22-04-2015, 12:01
Hi Dr. Ramadi,

This issue appears to be resolved since the time of your post. Please log into the manager and check.

Dr. Ramadi
21-04-2015, 19:38
It was trying to login in for 5 min


and when I try to refresh the page I got the same message


what I have to do now ?

Dr. Ramadi
21-04-2015, 19:33
yeah, that's my E-mail

I don't know why I can't see anything, and if I could send a private message I'll send the complete E-mail or I could give you my teamviwer ID so you can log in and see.

Dani
21-04-2015, 15:24
Hi

I have located your server, which account ID are you login in with?

I have your email address as m*****b@m****.com

Thanks

Danny

Dr. Ramadi
21-04-2015, 15:13
Hi all,

My English is not that good so please excuse me for my bad English

every time I try to login it'll say that I don't have any Dedicated servers .


but I have one the renew it's on 07/09/15
ns350232.ip-94-23-193.eu

thanks for your time