We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Canada KVM-IP not working


Dani
06-05-2015, 09:44
Hi

Please provide me with your NIC handle or server address, I will look into this issue.

Thanks

Danny

warlance
05-05-2015, 12:42
I finally got a response to the ticket but it appears the ticket was then deleted shortly after I responded.. this is getting annoying.

warlance
04-05-2015, 14:39
Bump - Seems support isn't quite good here, 3 days soon to be 4 and no response to the ticket. Considering contacting PayPal regarding this soon as the product I purchased was not in working order (the KVM-IP).and evidently no response from seller (SYS).

Edit: Called up SYS, was greeted by a British woman which seemed automated, put on hold. Then from what I could tell transfered to another call center in another country. Told her the issue and she wanted me to call a number in the Caymen Islands.. this is bizare.

warlance
03-05-2015, 09:14
It now seems that the KVM has been removed in which they didn't even look at the ticket before doing so.

warlance
02-05-2015, 20:39
Hello, I'm a little worried and lost on what to do.. I ordered a KVM-IP/Express KVM early yesterday but it was setup today, however with the email given I cant go to the links it says to go to, it just times out.. the IP pings so it doesn't seem to be actually down it's just unaccessible. I've tried connecting with my dedicated server and my personal computer both on different networks so it certainly isn't just me. Will this affect my time with the KVM as I only ordered it for 24 hours? I also did contact support but sadly theres been no reply for nearly 2 days.

Any advise? thanks.

Server location: Canada