We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Enable friendly URLS on my server


Kamilleri
10-05-2015, 12:09
Quote Originally Posted by C_Gaming
I do not have a control panel and I am unable to follow the instructions they have sent me to fix this problem.
Then how you are using SYS services? The only thing you have is FTP? Who configured your server, if it wasn't you?
They're totally self-managed servers with full access. You can do whatever you want to do with them.

If you are using Apache as your webserver, just rename htaccess.txt to .htaccess, just like mentioned in your URL.

Criot
08-05-2015, 22:01
OVH servers are unmanaged so it'd be up to you to do this.

C_Gaming
08-05-2015, 20:50
I am having trouble running a script and I have been in contact with the company that deals with the problem im having and they have said the following.
************************************************** ****************
"You have friendly URLs enabled but either the .htaccces file is missing or the server does not support them.

This page of our help manual explains what needs to be done: https://xenforo.com/help/friendly-urls/
************************************************** ****************
I do not have a control panel and I am unable to follow the instructions they have sent me to fix this problem.