We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

re-install issues please help


Dani
18-05-2015, 13:33
Hi

The default behaviour for the installer is to install the OS as RAID 1 to the server.

If you wish to reinstall the server whilst preserving data, please move the data to the backup storage.

Thanks

Danny

alsemany
18-05-2015, 12:16
Hi,
yes, the server have been re-installed however I lost my data on the second hard drive.
anyway thank you.

Dani
18-05-2015, 11:52
Hi

I believe the sever has now reinstalled.

Thanks

Danny

alsemany
17-05-2015, 12:41
Also I would like to ask the users if there anyone else have the same issue ??

my regards

alsemany
17-05-2015, 12:41
Hello,
I have some issues with re-installing my server, I don't know exactly what is the problem.
I opened a ticket #448530 however I never got reply before on previous tickets since the ticket system starts on SYS.
the issue happened while re-installing the system stuck on this process
Code:
Installing - 1/8 
Rebooting under InstallSystem (Cancel) 
Boot Customer rescue system
I wonder why my server boot change to Customer rescue system while installing maybe this make the process stuck.
I'm always make first hard drive install and keep the data of my VMs images on the second drive to re-install and restore VMS quickly but don't think this make any issue because since I use SYS servers I made this easily to save bandwidth and save my data.
the intervention message tells me every time that one of SYS technician will resolve the issue for the
Code:
The following error occurred:
- Server does not awake in rescue
they always resolve the by hard rebooting or something like that however some time the installation continue and a lot of times the installation didn't continue.
would you please help me on this issue
my Server information is

RBX2 - Rack: 23C25 - Server ID: 178073

thank you