We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Server unstable


Yoh
19-05-2015, 21:43
I repeat, the problem occurs on all operating systems. It appears randomly.
Who went to reboot the server when performing these commands you. This is not normal!


alvaroag
19-05-2015, 19:00
To discard a kernel error, try updating the kernel, as well as all other proxmox packages:

apt-get update
apt-get dist-upgrade

Criot
19-05-2015, 17:16
Quote Originally Posted by Yoh
Do you think that a software problem?
I think this is a hardware problem. The server reboots randomly without any logs. In the case of software problems are usually the kernel writes something in the log.
Not if it's the kernel itself causing the issue, I'd be pretty positive that this is a kernel issue considering the amount of others that have had the exact same problem.

Yoh
19-05-2015, 13:27
Quote Originally Posted by mpetrovic
Its the kernel, I've had the same issue on 20+ servers. Not a single unscheduled reboot since i built the kernel myself..
Do you think that a software problem?
I think this is a hardware problem. The server reboots randomly without any logs. In the case of software problems are usually the kernel writes something in the log.

mpetrovic
19-05-2015, 13:07
Its the kernel, I've had the same issue on 20+ servers. Not a single unscheduled reboot since i built the kernel myself..

Yoh
19-05-2015, 12:58
Quote Originally Posted by Criot
Are you sure you were running the distro kernel and this still happened? This sounds like the exact same issue myself and several others have had when running the OVH kernel.
It is observed on the original kernel Proxmox.
Linux ns302200 2.6.32-37-pve #1 SMP Wed Mar 18 08:19:56 CET 2015 x86_64 GNU/Linux

Kamilleri
19-05-2015, 09:37
@Criot
Just for stats: mine reboots was happened just by itself in random time, i didn't managed the VMs, they already worked by themselves for some time.

Criot
19-05-2015, 08:05
Are you sure you were running the distro kernel and this still happened? This sounds like the exact same issue myself and several others have had when running the OVH kernel.

Yoh
18-05-2015, 22:56
I do not know what the problem is. The server reboots at different times in the logs nothing. Here's an example:

1. Install Proxmox from the control panel.
2. Upload the template CentOS
3. Create VDS
4. install CentOS
5. Turn off and on VDS
6. I tried to freeze and unfreeze the VDS.
7. Profit, went to reboot the server. Although it should not happen.

Video 1: https://youtu.be/be-T7CHkQtI?t=4m42s
Video 2 (rebooting the server when restart the VDS): https://youtu.be/mBx-r6tbMFw?t=11m30s

As seen in the video, messages in the log is nothing before rebooting.
Test CPU, disk, and memory takes place without errors. Support because it did not want to do is likely.

I have a second server on it and spend such operations without problems.

Kamilleri
18-05-2015, 18:14
Quote Originally Posted by alvaroag
Another customer had this issue previously. Apparently, it was because the RTM had been removed from the server, but it was still active on the manager. Have you tried disabling RTM on the manager?

If that doesn't works, it would help to diagnose if you post some logs of the right moment when the server reboots.
Yeah, it was me: http://forum.ovh.co.uk/showthread.ph...%28same-day%29
Apparently RTM were not the reason. I had reboots both with and without RTM...
RTM was just an assumption, because nothing else unusual was on this server, only standard OS from OVH's image.

I'm not having sudden reboots over 53 days now. Previously it was once/twice a month.
Maybe there was something PSU-related at server or the whole rack, i don't know. Never received an answer from support about this. But hadn't those issues after this topic and sending a ticket. I hope it healed itself/support team done something about this, and I'll never experience them again. =)

Yoh
18-05-2015, 12:47
I used kernel OVH and the original core of the distribution. The problem was observed in both cases.
The RTM enabling and disabling, the problem was in both cases.

The logs do not have any information. The server as if disconnected from the power supply. The logs only information about how the server starts to boot after a power failure.

Criot
18-05-2015, 08:04
What kernel are you running? Had these sort of issues when running the OVH Kernel, try switching to the distro kernel (if you're not running it already).

alvaroag
18-05-2015, 04:27
Another customer had this issue previously. Apparently, it was because the RTM had been removed from the server, but it was still active on the manager. Have you tried disabling RTM on the manager?

If that doesn't works, it would help to diagnose if you post some logs of the right moment when the server reboots.

Yoh
18-05-2015, 01:27
Hello.

My server is unstable after ordering.
The problem - the server reboots for no reason. (i installed a clean operating system, but the server is rebooted several times a day, even if you do not work with him)

Test drives, CPU and RAM runs without errors. Testing is performed as in the running operating system, as well as in recovery mode.

I ordered the server 21/04/2015.
I created a ticket 05/04/2015 (2015050419000377).

May 13, I received the answer:


Today, May 18, but the problem is still not resolved.
During the month of the server, I could not use it because it is unstable!

I paid for the server for a month (up to 06/21/2015), as they are difficult to order.
How long will the repair take place server? Do I have to compensate the time that I could not use it because of the problems of unstable work?