We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Sudden server reboots/crash


Felix@OVH
11-06-2015, 17:00
Quote Originally Posted by Criot
In terms of your issue, are you running the OVH kernel by any chance? A lot of people have had the issue you describe when running the OVH kernel.
Do you have any details about that alleged issue?

Felix

Kodi
08-06-2015, 03:15
and yet the server just had another crash:

from vmksummary.log:
2015-06-07T23:18:17Z bootstop: Host has booted

from vmkwarning.log
0:00:00:05.084 cpu0:32768)WARNING: Cpu: 2143: Cache latency measurement may be inaccurate min= 176 max= 932 avg= 207
0:00:00:05.188 cpu0:32768)WARNING: VMKAcpi: 780: No IPMI PNP id found
2015-06-07T23:17:19.356Z cpu3:33322)WARNING: LinuxSignal: 538: ignored unexpected signal flags 0x2 (sig 17)
2015-06-07T23:17:19.758Z cpu6:33205)WARNING: Team.etherswitch: TeamES_Activate:668: Failed to initialize beaconing on portset 'pps': Not implemented.
2015-06-07T23:17:33.247Z cpu4:33205)WARNING: NetDVS: 547: portAlias is NULL
2015-06-07T23:17:42.509Z cpu1:33541)WARNING: Supported VMs 128, Max VSAN VMs 100, SystemMemoryInGB 32
2015-06-07T23:17:42.509Z cpu1:33541)WARNING: MaxFileHandles: 3000, Prealloc 1, Prealloc limit: 32 GB, Host scaling factor: 1
2015-06-07T23:17:42.515Z cpu1:33541)WARNING: DOM memory will be preallocated.
2015-06-07T23:18:05.093Z cpu4:34194)WARNING: UserEpoll: 542: UNSUPPORTED events 0x40
2015-06-07T23:18:05.890Z cpu4:34194)WARNING: LinuxSocket: 1854: UNKNOWN/UNSUPPORTED socketcall op (whichCall=0x12, args@0xffdd7d8c)
2015-06-08T01:50:09.329Z cpu7:58891)WARNING: NetDVS: 547: portAlias is NULL
2015-06-08T01:50:09.331Z cpu7:58891)WARNING: NetDVS: 547: portAlias is NULL

Correct Ticket Number: TICKET#2015051719001931

according to the logs, the problem started 2015-03-13 and persist up to now, imagine paying for something you can't even use properly.

what's worst, my server is about to expire in about 4 days or less, tough luck!

Kodi
06-06-2015, 19:07
Quote Originally Posted by Criot
What kernel are you using?
apparently i didn't pay attention to such installation details, i just chose the esxi 5.5 update 2 (64-bit) with no customization, i guess that means it's on ovh kernel?

if yes howcome my other SYS server with esxi 5.0 update 1 (64-bit) with no customization as well has no problems at all?

Criot
06-06-2015, 18:10
Quote Originally Posted by Kodi
@Kamilleri - thanks man, not sure if this is correct but here it goes, ticket #448346

@Criot - the server is SYS-IP-2 on vmware esxi 5.5 update 2 (64-bit), thanks.
What kernel are you using?

Kodi
06-06-2015, 14:00
@Kamilleri - thanks man, not sure if this is correct but here it goes, ticket #448346

@Criot - the server is SYS-IP-2 on vmware esxi 5.5 update 2 (64-bit), thanks.

Criot
06-06-2015, 12:24
In terms of your issue, are you running the OVH kernel by any chance? A lot of people have had the issue you describe when running the OVH kernel.

Kamilleri
06-06-2015, 10:35
Quote Originally Posted by Kodi
To SYS Support Team:

I've been trying to reach you guys through your ticket system, my server is about to expire and I can't decide to renew because my problem has not been resolved yet.

This is my desperate move posting here because like I said my server is expiring in less than 7 days and I need to know if the problem will be fixed the soonest.

Please advise, thank you.
Don't forget to post your ticket number here, so they could find it.

Kodi
06-06-2015, 08:24
To SYS Support Team:

I've been trying to reach you guys through your ticket system, my server is about to expire and I can't decide to renew because my problem has not been resolved yet.

This is my desperate move posting here because like I said my server is expiring in less than 7 days and I need to know if the problem will be fixed the soonest.

Please advise, thank you.

EDIT: Correct Ticket Number: TICKET#2015051719001931