We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Email from SYS server goes to spam


alvaroag
08-06-2015, 18:00
Contact me via Skype (a.aguayo) or WhatsApp (+51995540103) to perform some tests

Bento90
08-06-2015, 16:28
Thanks alvaroag,

I've checked the IP and it's not listed in any of those on dnsbl.info, and I've made sure I've included correctly formatted SPF records, allowing the IPs of the servers that I wish to send mail from.

Unfortunately I'm still seeing this problem occuring.

Thanks for your help, really appreciated.

alvaroag
08-06-2015, 16:20
First, check in http://www.dnsbl.info , with your server IP. It's a more complete blacklist check, in comparison to MXToolBox.

Second part is even more important. Have you configured SPF for your domain?If not, you may create a TXT record for the domain itself, with the following content: "v=spf1 mx -all" (without quotes). The lack or missconfiguration of the SPF record may lead mail from your server being classified as SPAM or even rejected.

Bento90
08-06-2015, 15:51
Hi All,

Just a quick question, I've had a SYS server for about 9 months now and pretty happy with it overall.

However something I've noticed is that emails from IPs linked to my server seem to go to spam pretty often on rather a lot of suppliers. I've got multiple VMs on my server, one a cPanel server, one an Exchange 2013 VM and a few others and mail sent from any of these seems to end up in the recipients spam.

I've checked using tools such as mxtoolbox etc and they don't report any major problems. I'm a bit stuck on this one and would appreciate any help available.

Many thanks.