We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

OVER a month for activating a dedicated cloud !!!!!!!(order 38793694)


Neil
30-06-2015, 16:28
Quote Originally Posted by kpap
Hello Neil...
ALMOST 10 DAYS!!!!! after the start of process of our order and we are still at zero!
The order is stuck for 8 days now to "vSphere Dedicated Cloud installation" & "Add resources to a Dedicated Cloud" .
Now i'm starting to see why loyal customers of ovh are leaving and why ovh has so bad reputation for it's customer support. If it wasn't a few persons at ovh like Neil... the things would be worse than it is now
Hello

I am sorry for the wait, I have checked with our Dedicated Cloud team and they assure me it will be completed this week.

kpap
30-06-2015, 10:42
Quote Originally Posted by Neil
Hi

The order is waiting on the datastores, once this is done it will be completed.
Hello Neil...
ALMOST 10 DAYS!!!!! after the start of process of our order and we are still at zero!
The order is stuck for 8 days now to "vSphere Dedicated Cloud installation" & "Add resources to a Dedicated Cloud" .
Now i'm starting to see why loyal customers of ovh are leaving and why ovh has so bad reputation for it's customer support. If it wasn't a few persons at ovh like Neil... the things would be worse than it is now

Neil
24-06-2015, 13:41
Hi

The order is waiting on the datastores, once this is done it will be completed.

kpap
24-06-2015, 11:26
Quote Originally Posted by Dani
Hi

I will check this issue, I will get back to you shortly.

Thanks

Danny

At First, Thank you Danny for checking the issue.
BUT two days after your message and still the service has not been provisioned to us.
Any update/news on the issue?

Dani
22-06-2015, 11:20
Hi

I will check this issue, I will get back to you shortly.

Thanks

Danny

kpap
22-06-2015, 11:00
Is been over MONTH that we are trying to activate a dedicated cloud solution. We have sent ALL the documents you have request us TWICE, and you have hold the funds from the credit card TWICE!!!!!

What kind of service is this? If we have that kind of problem know (just trying to activate/use your services) what is going to happen when we are going to really need the support? (at least the hardware support you are provide)?

If someone can give a solution, or else tell us to take our business elsewhere


Thank you in advance...