We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Your VPS area is under maintenance, please come back later


erkanm
23-06-2015, 13:23
Thank you alvaroag.

The problem was with windows configuration file corruption.
Nothing to blame ovh. I did not have daily backup enabled.
It could happen to anyone.
Alvaroag from support team really helped a lot.

I recommend OVH.

alvaroag
22-06-2015, 22:49
That looks like the adapter was removed from the configuration. What do you see on the device manager (devmgmt.msc), under the "Network adapters" category? If you can't see the category, it's certainly because the network device was removed(inside windows). You may have it back clicking the "scan for hardware changes" in the device manager. After detecting it, you should configure it with your IP.

Add me to Skype (a.aguayo) if you need further assistance.

erkanm
22-06-2015, 22:44
Hi Danny,

This is not true.

Nobody logged in to VPS to remove or change any settings the last days. Not even to "manager"
10 hours ago I could not even connect with KVM. Now I can.
I can only connect to tools.
"netsh interface show interface" command shows no adapter.

The only thing I need is to have the server working.

Please help if you can.

Erkan

Dani
22-06-2015, 22:10
Quote Originally Posted by erkanm
That seems to have happened 5 days ago.
I can understand that ovh may not care for small vps cloud accounts but at least there could be ETA after 5 days, if really my vps is affected by the incident you mentioned.
Very disappointing
Hi

The reason why your server isn't working is because you have removed the network configuration for the IP address, due to this reason the VPS isn't reachable.

Thanks

Danny

erkanm
22-06-2015, 16:01
That seems to have happened 5 days ago.
I can understand that ovh may not care for small vps cloud accounts but at least there could be ETA after 5 days, if really my vps is affected by the incident you mentioned.
Very disappointing

alvaroag
22-06-2015, 15:45
Maybe your VPS is affected by this: http://status.ovh.net/?do=details&id=9803

Unfortunatelly, no ETA for now.

erkanm
22-06-2015, 15:30
Hello,

vps is down from yesterday. Almost 24 hours.
On Management site I get "Your VPS area is under maintenance, please come back later"
Service: vps169375.ovh.net
I have already written a message and have opened an incident ticket.

Is there an estimated date/time that it will be functioning again?
Do we have to do something?

Thanks,
Erkan