We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

lm_sensors


laggeduout
07-08-2015, 20:38
Hi,

Just ordered a new server from SYS is the below ALARM's in the output of 'sensors' normall? I have ran this on other SYS servers and don't get any alerms:

[root@server3 ~]# sensors
coretemp-isa-0000
Adapter: ISA adapter
Physical id 0: +37.0C (high = +85.0C, crit = +105.0C)
Core 0: +32.0C (high = +85.0C, crit = +105.0C)
Core 1: +37.0C (high = +85.0C, crit = +105.0C)
Core 2: +32.0C (high = +85.0C, crit = +105.0C)
Core 3: +30.0C (high = +85.0C, crit = +105.0C)

nct6775-isa-0290
Adapter: ISA adapter
in0: +0.99 V (min = +0.00 V, max = +1.74 V)
in1: +1.12 V (min = +0.00 V, max = +0.00 V) ALARM
in2: +3.33 V (min = +2.98 V, max = +3.63 V)
in3: +3.33 V (min = +2.98 V, max = +3.63 V)
in4: +1.04 V (min = +0.00 V, max = +0.00 V) ALARM
in5: +1.04 V (min = +0.00 V, max = +0.00 V) ALARM
in6: +1.07 V (min = +0.00 V, max = +0.00 V) ALARM
in7: +3.39 V (min = +2.98 V, max = +3.63 V)
in8: +3.28 V (min = +2.70 V, max = +3.63 V)
fan1: 0 RPM (min = 0 RPM, div = 128)
fan2: 0 RPM (min = 0 RPM, div = 128)
fan3: 0 RPM (min = 0 RPM, div = 128)
fan4: 0 RPM (div = 128)
SYSTIN: +30.0C (high = +0.0C, hyst = +0.0C) ALARM sensor = CPU diode
CPUTIN: +27.0C (high = +80.0C, hyst = +75.0C) sensor = CPU diode
AUXTIN: +54.0C (high = +80.0C, hyst = +75.0C) sensor = CPU diode
PCH_CHIP_TEMP: +43.0C
PECI Agent 1: +0.0C (high = +80.0C, hyst = +75.0C)
PECI Agent 0: +36.5C (high = +80.0C, hyst = +75.0C)
cpu0_vid: +0.000 V
intrusion0: OK

[root@server3 ~]#