We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

HTTP Disabled on VPS


MrMoo
10-11-2015, 06:37
Quote Originally Posted by alex
try to install web server or get the managed service, as if you can't run yourself it's mean you need managed service
I have Parallels Plesk 12 on Centos 6 (64 bits) installed and it has worked fine for months... Until now.

alex
09-11-2015, 23:24
try to install web server or get the managed service, as if you can't run yourself it's mean you need managed service

Criot
03-11-2015, 19:15
This wouldn't be an OVH issue then, it'd be an issue with the software on your VPS which you'd need to resolve.

As stated it's possible that your firewall may be blocking the connections.

alvaroag
03-11-2015, 12:16
For what I see, the problem is there is no web server running on your server. Or your firewall configuration does not allow incoming HTTP connections.

MrMoo
03-11-2015, 09:09
Quote Originally Posted by Criot
Don't rely on the status in the OVH Manager, if your websites are loading then HTTP would be online.
Well there is the problem, websites are not loading...
This is what support have now sent me:

Here is the result of the nmap command:

PORT STATE SERVICE
21/tcp open ftp
22/tcp open ssh
25/tcp open smtp
53/tcp open domain
106/tcp open pop3pw
110/tcp open pop3
143/tcp open imap
465/tcp open smtps
993/tcp open imaps
995/tcp open pop3s
3306/tcp open mysql
8443/tcp open https-alt

So there is no problem from our side.
Let me also inform you that from our side we do not make a soft diagnosis,you need therefore to check your logs.


This does not mean that much to me other than my emails still work...

Criot
02-11-2015, 18:26
Don't rely on the status in the OVH Manager, if your websites are loading then HTTP would be online.

MrMoo
02-11-2015, 15:52
Can anyone tell me how to enable HTTP on my VPS please?
I've contacted support through the manager but have been told there is nothing wrong and HTTP is working, clearly it is not as you can see from the screenshot below:
https://drive.google.com/file/d/0B20...ew?usp=sharing