We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Refund or Urgent fix


porthosts
06-11-2015, 01:20
Server: HOST-128-L - 128G Xeon D-1520 SoftRaid 2x2 TB Server

porthosts
06-11-2015, 00:45
Also, I would like to state that I tried everything on CentOS 5 too, and still the same issues.

porthosts
06-11-2015, 00:41
Hello.

I have been a customer of OVH since 2012, and recently changed one of my dedicated servers for the new range OVH Hosting Servers.

I have attempted to setup a SolusVM Slave with XEN Virtualization. It seems that it is impossible to do.

I have tried to reinstall CentOS 6 with the default CentOS kernel, and this fails with a message stating that it is not compatible with the hardware. I have tried to install the kernel manually, and fails with kernel panic. I have tried adding the headers to the OVH Kernel again with no luck, I have followed lots of tutorials online to fix this but still no luck. I hired techs from 2 different companies, and they are failing with the same as me.

Is this possible to do?
If it is possible then how can I do it?

If it is not possible then I require a full refund, as I will need to move to another datacentre very quickly so that I can move forward.

I am already annoyed that it took a week to receive my dedicated server when 120 seconds were stated on the website at the time of order.

Thank you,
Ben