We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Can't order new server


Pijani
02-12-2015, 20:32
It's OVH server, not SYS...
What i found out I can't order new "Game" server with "already member", but can any other OVH range.

Criot
02-12-2015, 20:26
I don't believe you can transfer SYS servers between accounts, so you'd be best to call them about the issue ordering with your current account.

Pijani
02-12-2015, 17:38
I tried on 3 different browser and on mobile phone, nothing passed. Like I said, it passed only if i created new account. Well solution for now is to buy on new account and transfer server to old one.

Just a quick question then. Do they charge something for server transfer and how long does it take?
Because i wont get support from OVH that fast....

Criot
02-12-2015, 17:02
Have you tried a different browser (or a completely different device)? Could possibly be a cache issue?

Pijani
02-12-2015, 09:54
Nope, i still own old server. Well it has to be something wrong with account. If i choose new account and enter all info it pass that step and it goes to payment option.

alvaroag
02-12-2015, 01:45
Is this your first order?

Pijani
02-12-2015, 01:29
Hello,

I'm trying to order new server and after login phase it just return me back to main page of OVH.