We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Did I made a mistake?


marks
14-01-2016, 14:48
glad it's sorted out. unfortunately,


we don't support the software side of the server, though we would always try to recommend you options if we can.

APOEL1926
13-01-2016, 21:11
Problem solved

I made the same procedure; install Centos 7 + CPanel and I upgraded to CloudLinux but this time I made sure that I wont register a key but an IP. ( cldeploy -i NOT cldeploy -k ).

Please consider this topic as closed, thanx

APOEL1926
13-01-2016, 18:34
Marks,
thank you very much for your offer but I ordered the server from Ovh.ie ( because I wanted Euro currency ) and the technical support is working to fix the problem. I can give you the interventions if you want.

Can you please help me to clarify this out ? In order to have CloudLinux and Cpanel which I got their licenses do I have to install CLoudLinux and then CPanel or Centos 7+ CPanel and then upgrade to CloudLinux?
Because at first I installed CloudLinux and then I made a new installation of Centos7 + CPanel and when I was trying to upgrade to CloudLinux, then the technical team contacted me. To be honest I am afraid if I made a damage to the server.

I want to thank you for your help, also I want to thank all the guys here in the forums who were very helpful and I want to APOLOGIZE for all this headaches I cause with my naive questions

Have a nice evening and please don't forget to tell me what I should install first.

marks
13-01-2016, 18:08
our monitoring system will detect the server down because either the server went down or it stopped pingin (firewall?).

if you give us the server name we can check what the intervention said.

Thanks

APOEL1926
13-01-2016, 18:00
Ic,

so I better install CloudLinux and then install CPanel by myself, correct?

alvaroag
13-01-2016, 17:37
I'm almost sure I've read something like this around here. It could be due to some hardware incompatibilities. The best option will always be to install CloudLinux from OVH Manager, not by yourself. However, if you want to continue installing it from CentOS, try looking into the KVM, maybe there's a kernel panic or some other error.

APOEL1926
13-01-2016, 17:05
Hi guys,
can you please help me clarify this out ??

On my Enterprise server I want to have CloudLinux and CPanel . I ordered licenses for CloudLinux and CPanel and I instaledl CloudLinux 7 .
Since I wanted to have Cpanel also, I made a new installation choosing Centos7+Cpanel and then I tried to convert Centos to CloudLinux following the instructions on CloudLinux manual.
Then my server stopped working and I received message from Technical support that my server had a fault and they will look at it.

I worry that I made mistake (s) and I screwed up the server by trying to convert Centos to CloudLinux. According to your experience, is that the reason?

thanx