We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Wordpress upload limits question.


blacksun77
13-02-2017, 09:36
try to modified your user.ini, there are two valua you need to focus
php_value upload_max_filesize and php_value post_max_size, change value two variable

hope it work

earl92
12-02-2017, 11:30
you may ask by mail from wordpress team.

kateparkers
17-01-2017, 11:32
I don`t now

AdvanceSolution
16-01-2017, 16:10
Hi

here you can find answer : http://www.wpbeginner.com/wp-tutoria...-in-wordpress/

Fisiu
10-01-2017, 23:11
Not sure if .user.ini is supported. If so, just place this file in webroot with following content:
Code:
upload_max_filesize = 100M
post_max_size = 100M
If .user.ini doesn't work, just use plain old .htaccess with following content:
Code:
php_value upload_max_filesize 100M
php_value post_max_size 100M

millar
11-08-2016, 21:07
I've tried to get round this too. I read all sorts of supposed fixes involving php.ini files htaccess etc but none of them worked

anamaria
26-07-2016, 09:16
I was also so and my only 10mb upload files. Anyone have a fix or not?

Gowers
24-01-2016, 13:39
I'm on shared hosting and can see that wordpress has an upload limit of 64M.

I couldn't find any info on whether shared hosting has control over php.ini and if the limit was something that could be changed or requested from OVH.

I'm not desperate to change it but would be nice to know the limitations and options available?

thanks.