We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Can't access Plesk on my VPS


CafaMagician
13-02-2016, 01:17
Fixed it.

Located some large files (error logs) and deleted them to cut down the server disk usage to 5.3 GB. Restarted the server because I suspected MySQL couldn't load because of no disk space. And now it works.

CafaMagician
13-02-2016, 00:17
Hi guys, hoping someone can help me out since official support is ignoring my ticket.

Suddenly the disk usage on my VPS went up from 4 GB to the maximum of 21.67 GB. The only thing I've done before that is install one new website in my Plesk.

Since then I can't access Plesk as https://vpsxxxxxx.ovh.net:8443, I'm getting various error messages or I'm refused connection altogether.
At first the error was error 28, related to not having enough disk space, then I upgraded my VPS to 50 GB so that took care of that problem, but now I'm getting various mysql error messages.

I did manage to log into KVM to explore the file system, but only once. Now when I try to fire up KVM I'm getting loads of error messages that are running through the screen too fast to be read.
I took some screenshots and discovered that one of the error messages is:
Starting mysqld: [FAILED]
When I click Ctrl+Alt+Del on the KVM screen to restart everything, the system boots up and these are the two main error messages:
mount: according to mtab, none is already mounted on /sys
ERROR: FPM initialization failed [FAILED]

Interestingly, one of my websites which is entirely in HTML is still functional as it always was. So the server itself is functional. A website that was built in Bootstrap does load but it looks real broken, images and text everywhere. And the Joomla site just gives a message "could not connect to mysql".

But I repeat, the main problem is that I can't access my Plesk admin panel.

So, what should I do? How can I get back to what I had, a working VPS and working Plesk? If not, how can I backup the sites and start over?

The only thing I can do is access SSH with Putty. But I'm not sure what I should do next.