We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

VPS 2016 Cloud 1 SSH Problem


alex
17-02-2016, 16:01
No issues here, need to check the logs.

alvaroag
17-02-2016, 12:09
Sounds to me like an out of memory problem. Doesn't happens on the dedicated because it have more RAM.

Have you tried checking the system log from the KVM when you fail to login from putty? As it's Debian 8, you can do so running "journalctl -fx".

Ryuchetval
17-02-2016, 08:17
Hello,

I have two servers with you, a VPS and a Dedicated Server, both running Debian 8.\

The VPS has a strange problem with SSH. Whenever I try to connect to it via SSH (once a day or even less often) I get a connection timeout with putty, SFTP does not work either with filezilla/winscp or any other ftp client. I even tried connecting via the Dedicated Server but no luck.
So when this problem happens (daily) I have to reboot the server via KVM in OVH control panel and then it works, but this is a problem that I don't see on the Dedicated Server and I don't know why as they have mostly the same configs, iptables.

Does anyone have the same issue with SSH on VPS?

Best regards,

Valentin