We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

login to the VPS? Help pls


MibMab
17-07-2016, 22:15
Quote Originally Posted by ronaVPS
reinstalling lol...someone help me out here with ovh login...has it changed from what i was sent? or is that just a rescue login?
Resintall (As you just did)
And get the new password.
Once done, use that.

You might've typed l instead of I.
It's a mistake I did with an old password.

For an example, you might think "wiI" (is wil) [Font is different in putty, so harder to notice.]
I had this problem once.
I did some investigating, and found the problem.
Hope this helps.

ronaVPS
02-05-2016, 08:17
reinstalling lol...someone help me out here with ovh login...has it changed from what i was sent? or is that just a rescue login?

ronaVPS
02-05-2016, 08:02
access denied with rescue & new login.. i mean what the hell!

ronaVPS
02-05-2016, 07:56
trying rescue mode? hopefully this works with a new login....someone help me pls...i dont want to make things worst lol..
anyone?

ronaVPS
02-05-2016, 07:38
ok so i just bought a VPS...got the login details etc. tried to login on KVM. nope incorrect pass.
tried PuTTY.
nope incorrect pass.
I rebooted the VPS a few times & tried & tried & nothing always incorrect pass.

what do i do?. i put in a support ticket & ive used other VPS sites without issue.

just came to ovh as it seemed to have a really nice deal. 2 cores 8gb of ram & 40gb space..

i only run one thing on ubuntu server...do i need to do something in manager or am i waiting for something?

on status...the only thing green is ping & SSH?