We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

How do I set another administrator for my VPS?


backred
08-07-2016, 20:24
I think that you should skip linode.com vps website easy to use, but the speed is very fast, it's stable my solutions for you.

ShOguN
07-07-2016, 06:43
Quote Originally Posted by alvaroag
But that won't explain why he doesn't have the "Dedicated" option in the upper bar.
agreed.

contact the customer service for your ovh in your country and they will help out i'm sure...! i had similar issue and contacted them directly and they solved it right away..!

alvaroag
07-07-2016, 02:49
Quote Originally Posted by peoro
Yeah, we tried, but nothing changed. Apparently it's not about our IP or browser, but about the settings of the account.

I believe that it might be because I registered my account on ovh.it, while he registered his on ovh.com/us.
But that won't explain why he doesn't have the "Dedicated" option in the upper bar.

peoro
07-07-2016, 00:52
Quote Originally Posted by ShOguN
if you guys are pals amd mates then get his account details from him and do it by yourself if you're good at it

just an idea though,

cheers
Yeah, we tried, but nothing changed. Apparently it's not about our IP or browser, but about the settings of the account.

I believe that it might be because I registered my account on ovh.it, while he registered his on ovh.com/us.

ShOguN
07-07-2016, 00:50
Quote Originally Posted by peoro
Thanks for your help.

Sadly, as I wrote in the original post, my friend doesn't see those links on the left side of the upper bar (he can't see "Dedicated".
if you guys are pals amd mates then get his account details from him and do it by yourself if you're good at it

just an idea though,

cheers

alvaroag
06-07-2016, 13:09
That's weird... Has he got the VPS already? The only idea I get is that the "Dedicated" option does not appears because the VPS has not yet been setup by OVH. Try calling support, they may be able to help.

peoro
06-07-2016, 07:39
Thanks for your help.

Sadly, as I wrote in the original post, my friend doesn't see those links on the left side of the upper bar (he can't see "Dedicated".

alvaroag
06-07-2016, 06:06
Using the Administrator account: Go to "Dedicated" in the upper bar, then "VPS" on the left, click the VPS name; on the upper right corner of the VPS page, switch to "Advanced mode", and you will see a button "Manage Contacts" a little below.

Check this screenshot, follow the numbers: http://imgur.com/EjjIogm

peoro
06-07-2016, 01:13
Hello,

I'm crossposting from the north american OVH forum, since a staff member over there told me to move here.

A friend of mine bought a VPS server hosted in France and he wanted to set me as another administrator as detailed here, but we are failing to do so.

When my friend logs in his interface is quite different from mine: he doesn't see some of the links I see in the header bar (the links I see on the left: "MyOVH", "Web", "Dedicated", "Cloud", "Telecom", "Sunrise", "Old customer interface"), and if he goes to "My Account" he doesn't see any "Manage contacts" tab.
I can see such tab, but it's useless since the VPS belongs to his account.

How can he set me as administrator for the VPS?
Why is the portal he's seeing so different from the one I see?

In case this is important: my friend ( iy300443-ovh ) is in Italy. He registered his account from ovh.com/us and the welcome email welcomes him on ovh.com/us (although the actual registration page was hosted on ovh.it). I registered my account on ovh.it (although I'm living in Germany). ...I'm find the OVH portals very confusing.