We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Serious Problem.


Brecon
28-07-2016, 00:55
- Moved hosting company, can't fix it.

Brecon
27-07-2016, 16:15
Anymore help? How do I turn off the firewall? and ip-tables??

Brecon
27-07-2016, 10:58
Nope, nothing is working, thats really annoyed me, due to everything was fine before i pressed the restart button.

24x7servermanag
27-07-2016, 08:48
Try to turn off the firewall, iptables.

Brecon
27-07-2016, 00:44
None of my players or me can connect to the server at all. This all happened i pressed the "Restart" button.

Brecon
27-07-2016, 00:35
I am trying to connect on my Minecraft launcher... Its a Minecraft server.

Dani
27-07-2016, 00:33
Hi

How are you trying to connecting? I was able to establish a connection over SSH to the server.

The port 22 for SSH is also open for the server as well as port 80 for HTTP.

Thanks

Danny

Brecon
27-07-2016, 00:11
But i can't at all connect to the server... not even with the direct ip address...

Dani
26-07-2016, 23:37
Hi

I checked the server and its online. Its booting from the hard drive and the web server is active.

I also checked the IP failovers and they are responding as well.

As far as I can tell, the server is good.

Thanks

Danny

Brecon
26-07-2016, 23:31
Quote Originally Posted by Dani
Hi

Can you provide me with the first set of numbers for your server NS value and I will check this for you.

E.g. ns12345

Thanks

Danny
Hello, Dani!
My NS is

ns523797
Many thanks for helping me!
Regards,
Brecon

Brecon
26-07-2016, 23:22
Hello, Dani!
My NS is

ns523797
Many thanks for helping me!
Regards,
Brecon

Dani
26-07-2016, 21:36
Hi

Can you provide me with the first set of numbers for your server NS value and I will check this for you.

E.g. ns12345

Thanks

Danny

Brecon
26-07-2016, 21:23
Quote Originally Posted by alvaroag
It's hard to tell what can be happening to your server. As a first try, you can reboot it again; for some reason (still unknown to me), some times, when you reboot the server, it just gets stuck, and you have to reboot it again. If that doesn't works(or you already tried it), reboot into rescue mode and check your system log(journal, syslog, or windows event log), in order to discover what's preventing it from a full start-up.

Another option is to get the KVM, but SyS will charge for that.

Thanks for the reply, however if i boot it in rescue mode, would i be able to trun rescue mode off after it? and how? Also, i have rebooted it multiple times and it will won't start.

alvaroag
26-07-2016, 21:00
It's hard to tell what can be happening to your server. As a first try, you can reboot it again; for some reason (still unknown to me), some times, when you reboot the server, it just gets stuck, and you have to reboot it again. If that doesn't works(or you already tried it), reboot into rescue mode and check your system log(journal, syslog, or windows event log), in order to discover what's preventing it from a full start-up.

Another option is to get the KVM, but SyS will charge for that.

Brecon
26-07-2016, 18:54
Hello everyone,
I'm Brecon and have a server with So You Start, its all been running perfectly until i pressed the restart button in between the box re-install and netboot, after i pressed this button my server has not come back up since and putty is also plying up on me, can you help me fix this? or post what i should do below? Many thanks,
Best regards,
Brecon.