We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Boot not getting far enough to even allow SSH access


ITFixt
31-07-2016, 00:02
Pleas ignore post - fixed it!

ITFixt
30-07-2016, 23:40
This afternoon I applied some package updates to my server.
Some required a reboot which was successful.
A second set of updates required a second reboot and after this one (probably required as a result of a libc update), the system appeared not to reboot. No SSH access - connection refused; no Webmin or anything else.
There is nothing in the system logs after the second reboot, around 13:00

I have tried using the rescue system to rebuild GRUB as I have had the same problem on a previous OVH server but this did not help.

I just realised that the message I got from SYS after the most recent hard disk reboot included that the system returns PINGs, and so I presume at least the kernel i loading. I suspect something would be appearing on a console if I could see it. Any ideas, OVH?

The system is currently in Netboot mode but feel free to change it to HD mode if you need to.

The server is ns3362636.