We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Proxmox Problem


vinaymehta
19-01-2017, 11:34
Hi,

You gave it a good try. But it is not so simple. I will refer it with a friend, who is an expert in this and get back to you.

maia
09-01-2017, 20:45
Good news!

that's the trouble with Linux, we forget to reboot sometimes - cos we normally don't need to!!

Cheers!

DigitalDaz
09-01-2017, 16:47
Quote Originally Posted by maia
Hi,

I have to say I'm not seeing the same thing - all seems to be ok on mine - same kernel.

Have you updated or did it install with that kernel?

Cheers
Thanks for the reply, what I determined after a fresh install was that it needed a reboot. It must have upgraded the kernel during the install process or something and was awaiting a reboot. All is good though now.

maia
08-01-2017, 17:52
Hi,

I have to say I'm not seeing the same thing - all seems to be ok on mine - same kernel.

Have you updated or did it install with that kernel?

Cheers

DigitalDaz
08-01-2017, 15:09
There seems to be a problem with LXC containers on latest Proxmox VE with /lib/modules/4.4.35-1-pve/kernel/drivers/net/veth.ko

dmesg complains with: veth: disagrees about version of symbol module_layout

Trying to modprobe it gives:

modprobe veth
modprobe: ERROR: could not insert 'veth': Exec format error

I have got it sucessfully working by copying veth.ko from a non-ovh machine.