OVH Community, your new community space.

HG 2008 hack?


oles@ovh.net
24-12-2008, 10:58
Firecooler a écrit:
>
> I have a fresh HG 2009 with 1 Gbit unmetered.


no server's name = nobody can help you


Marco
19-12-2008, 13:14
Please give us a call to the number 0207 252 2310 or send us an email to customersupport@ovh.net, as we need to know your server name/IP to better investigate on your issue.

xrcode
19-12-2008, 12:38
It sounds to me that if your server is attacked while it is seeing high levels of legitimate traffic, thier system diagnosis that your server is scanning, when meanwhile its either sending out acks to answer the incoming syns, or its just sending bursts of its normal traffic to try to catch up.

Andy
19-12-2008, 02:05
Ah, 1Gbps SLA Business.

Your best bet is to phone support or e-mail Oles and see what he can do for you. Its an automated system, and these systems are of course flawed sometimes.

xrcode
19-12-2008, 01:12
I am having the same problem, what happens is we got ddos attacked, ovh blamed it on us and said our server was backdoored. Unfortunately this is not the case, there is no back door and there was no breech of security (other then incoming ddos)

Winit
19-12-2008, 00:43
It sounds like a flaw in the OVH system. I reckon it is detecting to many connections to/from your server and shutting it down

Firecooler
18-12-2008, 23:52
The Server was in Rescue Mode and there was only Apache2 and was running at 1 GBit.

I'm running a very big One-Click-Hoster with total of over 8 GBit and i wanted to test OVH, i ordered yesterday 3 additional HG 2008 servers, i'm very disappointed to OVH, when the system always say hack on my servers, when 3000+ clients connected to my server.

That was one 1 GBit Business SLA-Unmetered

Andy
18-12-2008, 23:40
Quote Originally Posted by Firecooler
I have a fresh HG 2009 with 1 Gbit unmetered.

My Server going offline because of "Hack attempt", why it is, even in the rescue mode? I was sure, everything was okay.

so why it is? am i not allowed to use full 1 gbit/s?
The system will automatically put your server into rescue mode or a technician will if your server is:

# Scanning servers/ports
# Torrenting illegal material (set back to HD, remove them and then your server will be fine)
# Other forms of hacking

No server has 1Gbps to the internet, only internally to OVH. It states this quite clearly on the product page. Its impossible for a server to go over 100Mbps to the internet.

You can try putting the server back into HD mode and rebooting it. If it goes into rescue mode again then you need to find out why. Contact support in the morning and they should be able to provide more info.

Firecooler
18-12-2008, 23:26
I have a fresh HG 2009 with 1 Gbit unmetered.

My Server going offline because of "Hack attempt", why it is, even in the rescue mode? I was sure, everything was okay.

so why it is? am i not allowed to use full 1 gbit/s?