We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Server is very slow


drag
03-04-2008, 17:05
I have the same problems as DeadCell!

fozl
03-04-2008, 15:50
Quote Originally Posted by DeadCell
speeds are a real problem for me as i have already made a thread but no one is helping me. I tried the test.bin and am downloading at 22kbps if someone could direct me on how to do a traceroute i will happily do one, but havent been able to use this rps at all yet, so cant test it at all.

Thanks
r11008.ovh.net
to tracerout to your server?

traceroute r11008.ovh.net

or traceroute from your server to somewhere else

traceroute google.com for instance.

There is also the connection speed between your server and SAN disk to consider.

DeadCell
03-04-2008, 14:50
speeds are a real problem for me as i have already made a thread but no one is helping me. I tried the test.bin and am downloading at 22kbps if someone could direct me on how to do a traceroute i will happily do one, but havent been able to use this rps at all yet, so cant test it at all.

Thanks
r11008.ovh.net

Parsifal
02-04-2008, 06:33
I have decent download speed, but horrible upload speed.

Gip2Much
02-04-2008, 03:57
exactly the same here......

DeadCell
01-04-2008, 19:31
I was just wondering what is wrong with the rps im using i have had to reinstall it several times and its not solved the problems. I had great speeds for the first day, now even updating fedora takes 45 minutes. Its speeds are great upstream, but the down stream is like, 90kb/s.

Server name: r11008.ovh.net

also, it thinks its in Geneva, when last time it thought it was in Roubaix. If that helps.