OVH Community, your new community space.

Debian 4.0 gnome install hung on setting up linux-sound-base


Marco
14-01-2009, 16:48
You will need to recompile the kernel adding module support, as aptitude will need to add modules and the ovh's kernels are pre-compiled to be static ones.

Please look at the following link for our kernel source:
ftp://ftp.ovh.net/made-in-ovh/bzImag....5-ovh.tar.bz2

DigitalDaz
14-01-2009, 13:55
Is this possibly a disk space issue?

Dunno how it autoallocates on Debian but I definitely had similar on my Ubuntu install.

Tried to install then realised most space is allocated to /home

Realised when I ran out of disk space

Neil
14-01-2009, 10:15
If you supply the server address, I could check to see if we did an intervention, you normally receive an email, so you might of been lucky!

firenice
14-01-2009, 06:31
Fozzle - Thanks for the idea. I gave it a shot and it turns out that it generates the same error
.....


The problem however, is resolved. I put a request into OVH for assistance and didn't hear anything back, however a couple of days ago I tried again and everything worked. The exact commands I issued were:

1) apt-get upgrade
2) apt-get update
3) reboot
4) aptitude install gnome-desktop-environment

Funny thing is I tried the steps above in the past and received the error. I suspect OVH might have intervened, or I got very lucky. Regardless, I am up and running

Shrug.

fozl
12-01-2009, 10:01
Try 'aptitude install gnome-desktop-environment --without-recommends', see if that flies.

firenice
10-01-2009, 00:59
Due to the number of reviews without a response, I suspect my problem might be legit and unique!

I have a request into OVH for help. I'll update this thread with any information that may help others in the future.

firenice
09-01-2009, 08:29
Hey Everyone,

I know I am not the only person with a Debian 4.0 box hosted by OVH and I'm hoping someone has encountered this error before and can help me out!

This is a brand new box, steps:
1) SSH in as root
2) aptitude install gnome-desktop-environment (also tried gnome-desktop-environment, gnome-desktop)
3) Install moves along nicely until "Setting up linux-sound-base (1.0.13-5etch1)

Install hangs. I can SSH in to another session and look at top - CPU still has activity but looks pegged.

What I've tried:
1) Requested the box rebuilt numerous times (Debian 32 bit and 64 bit both show the same behavior)
2) Tried apt-get upgrade before the install
3) Aborting the linux-sound-base install. If I do this, I eventually receive the following errors:

Errors were encountered while processing:
linux-sound-base
alsa-base
alsa-utils

I also receive this error:
E: Failed to fetch http://security.debian.org/pool/upda...etch3_all.deb: 404 Not Found [IP: 195.20.242.89 80]
E: Sub-process /usr/bin/dpkg returned an error code (1)


What gives??? How can I complete the install? My next step might be asking OVH for some help, but I thought I'd try the forums first.

Thanks in advance for any help!