We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Speeds problem


sledge0303
08-04-2008, 10:00
Hello,

I have heard about speed problems. Another user in german OVH forum mentioned, max 100kb/sec incomming speed is possible... almost it is about 20kB/sec. (i.e. apt-get install $package or downloading files with wget/mercurial). Outgoing traffic seems to be no problem with.

Really strange things I experienced yesterday with my RPS Beta-1 server. Have an installed an own Kernel for Gentoo (2.6.24.4-grsec), sRPS was working fine with and suddenly every connect to sshd - httpd or imapd services got refused till rebooting in rescue and re-compile SAME Kernel with SAME .config again... lol

I am with dedicated server many years but never ever seen that kind of 'error - mailfunction', however, before...

Gip2Much
08-04-2008, 04:22
i rebooted today and it doesn't look like theres been any changes made...

KinGFaB
07-04-2008, 20:19
ovh team have you guys solved anything ??

Gip2Much
06-04-2008, 21:43
exactly the same problems with rps as others in thread

IP address: 87.98.150.237
server : r10920.ovh.net
nichandle : aw1351-ovh

hope a solution is available soon

drag
06-04-2008, 00:43
I hope it'll be solved soon!

DeadCell
05-04-2008, 22:08
nothing changed

drag
05-04-2008, 21:54
I have still problems, I don't think that anything has solved!

KinGFaB
05-04-2008, 20:36
well is anything solved yet?

oles@ovh.net
04-04-2008, 08:48
> Server: r11109.ovh.net

91.121.196.91 yes.

this is the list of the RPS that I need to find out a better QoS:

91.121.196.98
91.121.199.1
91.121.196.17
91.121.197.11
91.121.196.79
91.121.196.44
91.121.197.62
91.121.199.29
91.121.196.25
91.121.196.61
91.121.196.62
91.121.196.91
91.121.198.29
91.121.197.20
91.121.199.50
91.121.196.93
91.121.196.55
91.121.198.17
91.121.199.31

19 RPS. If you have a RPS and the speed problem, you know why
and that I'm working on this problem. Probably today I will
test a new QoS on your RPS.


Kuberr
04-04-2008, 02:04
I have the same problem.

Nickhandle: pe6400-ovh
Server: r11109.ovh.net

eejit
03-04-2008, 23:41
r11115.ovh.net

Another one for the list :P

drag
03-04-2008, 23:10
Same problems here: r11170.ovh.net

DeadCell
03-04-2008, 20:01
thanks you oles

oles@ovh.net
03-04-2008, 19:40
> r11008.ovh.net

91.121.198.17 same problem. I will work on all problems tomorow.


KinGFaB
03-04-2008, 14:35
then i´ll regard
hope it will be fixed soon
Thankx OVH

DeadCell
03-04-2008, 14:33
speeds are a real problem for me as i have already made a thread but no one is helping me. I tried the test.bin and am downloading at 22kbps if someone could direct me on how to do a traceroute i will happily do one, but havent been able to use this rps at all yet, so cant test it at all.

Thanks
r11008.ovh.net

oles@ovh.net
03-04-2008, 14:32
> r11046.ovh.net

91.121.198.29
I know it. We have 17 customers RPS like you that we are looking for
a better QoS solution. Your RPS made too much op/sec on iSCSI during
too much time. I'm looking for a nice solution to limit it.


KinGFaB
03-04-2008, 14:04
RPS- Nichandle: HC6884-OVH
Customer ID: 72676884
r11046.ovh.net
IP: 87.98.186.176
Number: 37017

oles@ovh.net
03-04-2008, 13:26
KinGFaB a écrit:
>
> in the 1st week i had great speeds like 8mb to10mb up and dn and now


what is your ip and I need the tracerout from and to your dedicated
server's IP.


Marco
03-04-2008, 13:15
Quote Originally Posted by KinGFaB
RPS Customer ID: 72676884
I need your server name or else order number or the Nichandle which is the one that ends with -ovh

Quote Originally Posted by KinGFaB
dn torrents
When connecting from your server to the internet or any other network outside OVH, the speed cannot be guaranteed since we are not in control over these. Most of the time you are using networks which are not as fast as OVH, this will funnel down your bandwidth as this networks have their own cap. All data center networks will be exactly the same.
This it's exactly what happens when you use torrents client.

Quote Originally Posted by KinGFaB
the server doesn´t let me add that url and i added it manualy and still doesn´t start
prog wtorrent
In order to download the file you can try to use browsers or ssh by typing the command "wget ftp://ftp.ovh.net/test.bin"

KinGFaB
03-04-2008, 12:15
RPS Customer ID: 72676884
dn torrents
the server doesn´t let me add that url and i added it manualy and still doesn´t start
prog wtorrent

Marco
03-04-2008, 11:02
What is the name of the server?

What are you trying to download?

How fast do you wget/download this file ftp://ftp.ovh.net/test.bin?

KinGFaB
03-04-2008, 01:28
in the 1st week i had great speeds like 8mb to10mb up and dn and now they had a huge fall to 100kb dn and 200kb up max is it that sla/nosla change if yes will you help me pls OVH and sent email 2

Number: 37017