We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

RPS delay..


Calon
01-02-2009, 17:55
Wow, I actually got it 10 minutes or so after my order, gmail are terrible of there's just a fault on the OVH system.

Pretty happy with it.

*Mikee*
31-01-2009, 19:54
Dont always work like that !
Quote Originally Posted by Calon
I bet my server would have been deployed like 3 hours at the max after my order.

DigitalDaz
31-01-2009, 19:20
Check your email spam box also in the manager go to Administration/My Settings and then choose the emails summary, any emails sent should have a copy in there.

Calon
31-01-2009, 17:33
Quote Originally Posted by *Mikee*
[I]You only ordered yesterday give them time - They might have other servers to deploy for other clients that ordered before you ! 1 day is nothing - OVH is a really good company just hana bigger company
I bet my server would have been deployed like 3 hours at the max after my order.

Also in my OVH manager:

Creation date: 2009-01-30
Expire date: 2009-03-01

It says I have the server, but I never got any emails including any connection credentials.

*Mikee*
31-01-2009, 17:30
You only ordered yesterday give them time - They might have other servers to deploy for other clients that ordered before you ! 1 day is nothing - OVH is a really good company just hang in there !

Calon
31-01-2009, 16:58
Hi, I recently ordered an RPS (well, yesterday.)

Same issue as:
http://forum.ovh.co.uk/showthread.php?t=1218

However I haven't phoned yet, the arrival of my server is essential as I have a lot to do, I'm not appreciating waiting 2 days so far, I came to OVH in good faith that I'd receive a good service with a good time, waiting any longer than 3 day's is pushing it, my other server with another company expires tomorrow and I need my server right now or shortly so I can prepare things.