OVH Community, your new community space.

New user Cannot connect via nx or putty


Neil
03-02-2009, 18:55
They were sent right after you posted that message.

Goodall
03-02-2009, 18:49
Sounds like that should sort it out, thanks mate, just waiting to receive the rescue password email, any idea how long it takes to arrive?

Neil
03-02-2009, 18:39
You could place the server in Rescue Mode, http://help.ovh.co.uk/RescueMode this means you could SSH into the server, Firestarter is what is causing your issue.

Goodall
03-02-2009, 18:31
server has now been rebooted, netboot disabled, and still no luck connecting to my server, any more advice? is it worth trying to reinstall the os, and start afresh? or would i still not be able to connect, and then lose all my data

Goodall
03-02-2009, 18:21
have just set the netboot back to hd, and the server has just been rebooted, tried this last night, but will give it another go, will report back in 5

Neil
03-02-2009, 18:15
Hello

I can see that the SSH Port is closed, there two things you can do, first do a Hard Reboot in the OVH Manager and the second it might be a good idea to change the Kernel back to HD and use the Ubuntu 8.04 Kernel then.

Goodall
03-02-2009, 17:16
server address is ks32786.kimsufi.com, thanks for the quick response mate

Neil
03-02-2009, 11:52
Hi, whats the server address so I can have a look, if not maybe SSH is running and make sure NX is running?

Goodall
03-02-2009, 04:56
Hey i have had my server for a few hours now, its running ubuntu and i originally installed some files, made user accounts etc though putty, then i started using the nx client, had a mess about and then closed the client (selected suspend) went for some food, and when i came back i was unable to connect via nx or via putty, i get a time out every try

Code:
NX> 203 NXSSH running with pid: 2996
NX> 285 Enabling check on switch command
NX> 285 Enabling skip of SSH config files
NX> 285 Setting the preferred NX options
ssh: connect to host hidden.kimsufi.com port 22: Connection timed out
can anyone give me a hand? I have already tried hard rebooting the server with no luck. I can still ping the server