OVH Community, your new community space.

Payment issue


Andy
20-02-2009, 09:39
Quote Originally Posted by msh100
Hello,

Yet again! I paid for 5 IP addresses and it said it failed. No where on the page did it say review, therefore can somebody point me in the direction of making a complaint about this, it is annoying that I have to check my bank to see if it really did go through when most normal websites will say order is being checked.

Regards,
Msh100
Make sure you're entering your name correctly. With me if I don't enter my full names, rather than initials, it will fail. You should type it exactly as it appears on your statement.

msh100
20-02-2009, 02:13
Hello,

Yet again! I paid for 5 IP addresses and it said it failed. No where on the page did it say review, therefore can somebody point me in the direction of making a complaint about this, it is annoying that I have to check my bank to see if it really did go through when most normal websites will say order is being checked.

Regards,
Msh100

Myatu
19-02-2009, 14:59
Is that the "... quote Ref 502" when it is in "review", by the way? Kind of funny I had it then, since I'm with Barclays myself

S0phie
19-02-2009, 14:21
The payment was in "review" in our banking system and it had to be validated manually.

msh100
19-02-2009, 13:28
Hello Neil,

Server appears to be online now. I can understand security checks, yes. But saying the payment failed? No, in no way should you even think about doing that.

Regards,
Marcus

Neil
19-02-2009, 08:58
Hi

Sometimes for security we manually check payments this can sometimes delay an order, have you got an order number? If I can check to see the progress of it.

msh100
19-02-2009, 02:30
Thanks for the responce. I will call them first thing tomorrow morning.

That 1hr setup things NEEDS to go - Very unfair on the customers side

Regards,
Msh100

Myatu
19-02-2009, 02:20
There's an issue with the payment gateway, reporting that there was an error processing your payment details and that you weren't charged. In fact, you are charged (as you have noticed) and you need to let Customer Service know that you encountered the problem. They'll manually check the order and put everything through for you. It's something they're fixing...

msh100
18-02-2009, 22:34
Hello,

Today at ~2040 I paid for the Kimsurfi i7 server using an Electron debit card. I went through the normal stages and at the end the payment gateway returned that the payment was unsuccessful, fair enough. Then I went onto Halifax On line to notice that my available balance is lowered by the price of the server, suggesting the payment had in fact gone through successfully. I have never encountered this problem on any other website or company, and I have used OVH in the past. Please could somebody point me in the correct direction now? I did also look on the Kimsurfi website before ordering and it said there is servers for set-up is 1hr. Thanks for your assistance.

Regards,
Msh100