OVH Community, your new community space.

Unreal3.2.7 not setting up on dedi


wackomoo
05-03-2009, 07:43
I thought we solved this already for you?

derchris
04-03-2009, 21:22
And what is the config.log saying ?

*Mikee*
04-03-2009, 21:19
Yeah i've had it running on centos aswell

Nettus
04-03-2009, 20:52
Hi,

Have you checked out http://www.unrealircd.com/files/docs/unreal32docs.html

Unbuntu is not on the list, Sure thats why its not working?

Ive had it running on gentoo and centos

CWDavy
04-03-2009, 19:32
Hi. I've just started to install Unreal3.2.7 on Ubuntu on a dedi. well... I say just satrted let say 27 hours ago...!!!

Anyway...
When I run the ./Config command in Putty - loging in as admin, to run the Unreal config program setup i put this...

What directory are all the server configuration files in?
[/home/admin/Unreal3.2.7] ->

then...

What is the path to the ircd binary including the name of the binary?
[/home/admin/Unreal3.2.7/src/ircd] ->

then ...

What is the hostname of the server running your IRCd?
[ks******.kimsufi.com] ->

i end up with this.....

checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.

I'm stuck on this right now

i read the tut from OVH about using and setup of unrealircd, and i recall it saying not to login as root so i use admin, even tho i did try loging in as root just to see. Which i cud not even get passed the password bit for root. admin was fine, got in no problems.

I'm using putty SSH

Please someone help. i know OVH let you use IRC servers as they let you open the port on the manager...

been at this now for one day + 5 hours.. lol And the help file for unreal says this will only take 30 min to a hour MAX!!!!

Anyhelp wud be great...