OVH Community, your new community space.

Kimi XL frequently crashing. Help!


Andy
10-03-2009, 09:09
Bad memory or bad CPU (eg overheating CPU). Do not ask to get it repaired, ask for totally new server or you'll never get it sorted out. Its a pain I know if you already set this server up but its the quickest way to sort the issue.

*Mikee*
10-03-2009, 01:26
Sounds like bad ram
Quote Originally Posted by PharetH
Server ks22835

The server crashes anytime I try to do anything hardware intensive. For example I tried to copy ~3gb to another spot on the hard drive and the server crashes around 300mb into the copy. I am 99% sure its not a software issue, i've reinstalled ubuntu 3 times on the server and it still crashes. I ran all the updates and it still crashes. I tried a bare system, fresh install, and it still crashes. Sometimes it crashes after 5min sometimes it crashes after an hour. I am certain that there is a hardware issue. I tried the hardware test, and while running all the tests, the page timed out, and it said that the server may have crashed, but the second time I ran it everything passed, although the hardware test page only shows 1GB of ram instead of the 2GB its supposed to have. http://phareth.slackwise.net/ks22835test.jpg

This has been going on since the day I ordered it, and its been pretty much unusable. If anybody has any advice on what to do, I would greatly appreciate it.

slayer2005
10-03-2009, 01:15
Ask for a replacement server.
ive had a xl b4 and its crashed like your has and ive ran the tests but they come up as ok.
ovh will tell you probably there is nothing wrong with it when there acctualy is.
when you configure 50+ servers u no when 1 isnt working properly.
get on there case.

PharetH
10-03-2009, 00:14
Server ks22835

The server crashes anytime I try to do anything hardware intensive. For example I tried to copy ~3gb to another spot on the hard drive and the server crashes around 300mb into the copy. I am 99% sure its not a software issue, i've reinstalled ubuntu 3 times on the server and it still crashes. I ran all the updates and it still crashes. I tried a bare system, fresh install, and it still crashes. Sometimes it crashes after 5min sometimes it crashes after an hour. I am certain that there is a hardware issue. I tried the hardware test, and while running all the tests, the page timed out, and it said that the server may have crashed, but the second time I ran it everything passed, although the hardware test page only shows 1GB of ram instead of the 2GB its supposed to have. http://phareth.slackwise.net/ks22835test.jpg

This has been going on since the day I ordered it, and its been pretty much unusable. If anybody has any advice on what to do, I would greatly appreciate it.