We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

rDNS


OVH.Customer
27-02-2008, 18:42
I can't get this to work. It's saying that the reverse I have created doesn't point to the IP address of my server. I've done a tracert and it does.

OVH.Customer
26-02-2008, 18:13
I take it that you just change the address in the reverse box to your domain? For example server.mydomain.co.uk instead of ksXXXXX.kimsufi.com

Fenix
26-02-2008, 16:28
It is in the manager under 'reverse'

=)

please give it 48 hours to propergate, doesnt happen instantly sady =)

some isps take yonks to update

OVH.Customer
26-02-2008, 16:19
Did you manage to do this?

Fenix
25-02-2008, 12:32
Quote Originally Posted by Addicted
i'm in windows
Ah rofl ...

Maybe call the customer support line?:P

Addicted
25-02-2008, 00:34
Quote Originally Posted by Fenix
you need to request a DNS reverse, or get the admins to.. usually if there an option somewhere it'd be to change the hostname of the system,

look in /etc/hosts

and

[root@ns1 ~]# cat /etc/sysconfig/network
NETWORKING=yes
HOSTNAME=ns1.somedomain.com

i'm in windows

Fenix
24-02-2008, 22:35
you need to request a DNS reverse, or get the admins to.. usually if there an option somewhere it'd be to change the hostname of the system,

look in /etc/hosts

and

[root@ns1 ~]# cat /etc/sysconfig/network
NETWORKING=yes
HOSTNAME=ns1.somedomain.com

Addicted
24-02-2008, 17:48
I think this is an rDNS question so i'll go ahead:
I've setup my domain to now work with my server, so everything is fine, however when connecting to any irc network it still retrives the host as *****.kimsufi.com and not my domain name? What do i need to change to fix this, or is this not possible?
Thanks,
Addicted!