We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

hard raid


sledge0303
12-04-2008, 10:59
Quote Originally Posted by slayer2005
It worked!
Thank you Thank you Thank you

You're welcome and enjoy your won HDD space

Greetz, Thomas

slayer2005
12-04-2008, 10:41
Quote Originally Posted by slayer2005
Ok done all the commands,it seemed to work as you said.
Then i am installing windows web again!

Configuration of new system 12:10 in progress

Then i will login and hopfuly i will see extra 750...if so i will kiss you.LOL
If not i will cry :-)

It worked!
Thank you Thank you Thank you

slayer2005
12-04-2008, 10:26
Quote Originally Posted by sledge0303
You reboot server in rescue mode and change RAID1 to RAID0 with 'tw_cli' commands as described.
After this, you either choose between reboot to rescue again - install an OS (Linux) from scratch or go back to manager and install an OS you prefer by using OVH image.
After this, you just need to create new partitions at the 2nd HDD, format it and enjoy the server in RAID0 modus with additional HDD space.

It is a simple job

BTW, have you e-mailed me?
Ok done all the commands,it seemed to work as you said.
Then i am installing windows web again!

Configuration of new system 12:10 in progress

Then i will login and hopfuly i will see extra 750...if so i will kiss you.LOL
If not i will cry :-)

sledge0303
12-04-2008, 10:14
You reboot server in rescue mode and change RAID1 to RAID0 with 'tw_cli' commands as described.
After this, you either choose between reboot to rescue again - install an OS (Linux) from scratch or go back to manager and install an OS you prefer by using OVH image.
After this, you just need to create new partitions at the 2nd HDD, format it and enjoy the server in RAID0 modus with additional HDD space.

It is a simple job

BTW, have you e-mailed me?

slayer2005
12-04-2008, 04:29
After booting into pro rescue...what OS do i need to reload to add the commands?

slayer2005
12-04-2008, 04:02
Select a product to configure / choose your server , Services, Netboot and finally choose 'rescue-pro'.

I did do that...now what do i do,im so lost