We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

RPS IV, Been 8 days.


FruiT
29-03-2009, 11:38
Alright, so I guess all that's left now is waiting. Thank a lot to everybody!

Andy
28-03-2009, 10:03
fruit,

you now have to wait for an rps to be allocated to your order.this doesnt happen until you activate so you will now be in the deployment queue.

FruiT
27-03-2009, 15:01
Quote Originally Posted by FruiT
Alright, I received the letter, and I've activated my account. What happens now?
As I quote here, I've done it, and I'm starting loose my patience.

marks
26-03-2009, 17:25
when we do what you're asked in the letter, we'll verify the information and we'll give green light to the order. So far, we haven't received your reply yet.

Cheers!

rickyday
25-03-2009, 20:54
You may have to hold tight with the RPS orders for a while, seems OVH are over run with them.............

My order has been 72hrs so far and still no sign.

FruiT
25-03-2009, 14:58
Alright, I received the letter, and I've activated my account. What happens now?

EDIT: I've actually ordered another server, RPS I, and that appears in the "operations in Progress" area on the manager, whereas my RPS IV, doesn't appear there, even after validation. Is this normal?

FruiT
20-03-2009, 21:39
Quote Originally Posted by S0phie
Why have you provided wrong information first?
I mistaken my zip code for 1295, instead of 1297.

EDIT: I think I also put my village, instead of my canton.

S0phie
20-03-2009, 09:38
Quote Originally Posted by FruiT
No, I haven't received the mail. I actually got the address wrong at first, I put the wrong postal code, a couple days later, I edited it to the correct one.
Why have you provided wrong information first?

Neil
20-03-2009, 09:29
Quote Originally Posted by FruiT
No, I haven't received the mail. I actually got the address wrong at first, I put the wrong postal code, a couple days later, I edited it to the correct one.
Hi

You need to request a new letter now, as the old one might not reach you. If you log into the OVH Manager with the Nic Handle ma39645-ovh, select Administration, My Settings and Validation by letter. Where you can update your information and request a new letter.

FruiT
19-03-2009, 22:02
No, I haven't received the mail. I actually got the address wrong at first, I put the wrong postal code, a couple days later, I edited it to the correct one.

S0phie
19-03-2009, 21:19
Your nic-handle is ma39645-ovh. We sent you a letter to validate your order on 10th March by post. I guess you have not received it yet, is your address correct?

FruiT
19-03-2009, 19:30
No, I paid with CC.

I quote, from an email I received:

From: customersupport@ovh.co.uk
Subject: [PAYMENT] po:5348134 dom ma39645-ovh
Body:
London, 2009-03-10 11:40:33
Dear Sir or Madam,

Welcome to OVH!

We confirm the receipt of your payment
corresponding to order no. 5348134

Your order no. 5348134 is processed.

Thanks.

S0phie
19-03-2009, 17:56
We have not received any payment for this order. How did you pay? Wire transfer?

Palad1n
19-03-2009, 17:54
Quote Originally Posted by FruiT
Well, I'm still waiting for my RPS to be deployed, I paid on the Tuesday of the previous week. Anything I should be aware of?

My NC is ma39643-ovh, Thank you in advance.
Please read the forum's, they list the delivery dates and wait times.

But take them with a Pinch of salt.....

FruiT
18-03-2009, 19:52
Well, I'm still waiting for my RPS to be deployed, I paid on the Tuesday of the previous week. Anything I should be aware of?

My NC is ma39643-ovh, Thank you in advance.