We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

soft reboot


Palad1n
25-03-2009, 19:18
It's not a general problem, it seems there iSCSI targets get in a tizzy sometimes and drop the connection to the Server, it needs a hard reboot to bring up, and during a reboot if the target is busy you cannot connect and server will not boot.

I would not use one for any kind of production platform, just use to test and play.

rickyday
24-03-2009, 21:46
I do hope there arent problems with the RPS's?

I ordered on Sunday night (9pm) and still no sign of it. (I will wait 72hrs, yes )

Im just hoping the demand hasnt swamped OVH what with their very generous 50GB offer.

Palad1n
24-03-2009, 21:44
I have the same problem, RPS loses connection to iSCSI, cannot SSH have to hard reboot 3 times before it comes back.

Had ticket saying "frozen on reboot manually reset, ok now"

But no offer of resolution...

Using CentOS with standard OVH kernel etc.

hillo10
24-03-2009, 20:43
thanks, however i never had the time to phone before. Finally had a hard reboot work after about 10 tries.

Andy
24-03-2009, 20:35
emails wont be answered that quickly or after 6pm, thats why i said phone from the beginning.

hillo10
24-03-2009, 20:08
still have the same problem, only way to access is to reinstall software, trying to hard reboot gets me nowhere, and emails are not getting answered. Will ring tech support tomorrow.

hillo10
24-03-2009, 15:53
Well i think it may be a iscsi problem, because when i tired to install the xen distro it says it can not find hard drive instance.

Andy
24-03-2009, 14:32
can you list any errors you get please. is it iscsi related? if so its a common fault and should be taken up with a tech by phone to have it sorted asap.

hillo10
24-03-2009, 14:23
anyone else having a problem when rebooting through ssh? i constantly have to hard reboot. and then i get problems.