OVH Community, your new community space.

PHP 5.2.x via yum


mapvivo
04-04-2009, 17:38
I have EG Max with CentOS 5.2 and I don't have dpkg :/

freshwire
04-04-2009, 17:25
This depends on the linux distro your using.

If you compile it yourself you can remove it using dpkg then install via yum later.

mapvivo
04-04-2009, 17:22
Hi

When PHP 5.2.x will be available for install via yum?
I assume that if I install it myself from sources I'll loose the ability to use yum later, right?