OVH Community, your new community space.

SubDomain Inquiry?

05-04-2009, 23:38
My mistake, I should have known it would be OVH dns settings not GoDaddy. Doh!

05-04-2009, 20:37
No problem

05-04-2009, 20:24
Ohhhh.... i see why i wasn't getting any of these options.. i was clicking "dedicated server"... not domain manager... (i know.. its the simple things).. once i see that panel, it makes sense.

edit: and now.. within minutes, its a valid host name! thanks

05-04-2009, 19:40
If you are using OVH's nameservers, not GoDaddy's, you'll need to add the appropriate records on the OVH Manager. Making a change (other than setting your nameservers) on GoDaddy's control panel will do nothing if you are not using their nameservers.

Have you added your domain to the OVH Manager?

If so,

1. Select the domain from the drop down list when you log in
2. "DNS Zone"
3. "A Type"
4. Enter name in the box
5. Select "Personalised target address"
6. Put the IP in the box that appears and submit

If you have a crap ISP or a long TTL, you may have to wait a while for this change to be reflected.

05-04-2009, 19:29 is a dns server, it has nothing on it to direct to.

05-04-2009, 19:11
ok -so that should be it, as that is where to create A records... i was thinking i needed something to be done on OVH nameservers since i forwarded my domain to them.. I just must have to wait longer. Thanks for your help

So - requests to that subdomain would get intercepted and sent right to the IP address rather than being sent to i guess?

05-04-2009, 19:09
I don't know what it would come under on GoDaddy, but if you're using somewhere that uses proper terminology it would be DNS Zone or DNS Record and you will have the option to enter the name, type of record and data (ip or domain).

05-04-2009, 19:07
Oh - do you mean under HOST ? (thats the option i have on go-daddy) then I clicked that and i get
"Set Host and IP Addresses " , and I entered the sub domain i wanted and the IP it should be..
I did that yesterday (about 24 hours now)... so.. i might have to just wait longer then?.. in the past typically it took like half a day - so I thought i was doing it wrong.

05-04-2009, 19:01
You don't use the sub-domain option, you add a dns/zone record in the form

subdomain A

05-04-2009, 19:00
Andy, In go-daddy - When i go to subdomain though - they are only forward options, 301 and 302.. i don't want people to get a forward notice.. Is this possible?

unclebob - i don't have an A record option or anything like that. I have "Secondary DNS" option, with ADD DOMAIN.. when i click that, I have to select the IP of my server only.. its a drop down selection - there isn't a non-ovh IP option.

05-04-2009, 18:52
Go to your OVH manager, and add an 'A' record with the subdomain name and non-OVH IP under the appropriate domain.

Also, FYI rDNS is dependent upon the PTR record of the IP address with '' added, and can only be changed by the owner of the IP. You'd have to contact your other host if you ever wanted this in the future.

05-04-2009, 18:33
In your go-daddy DNS zone settings, add the subdomain name as an 'A' record, then enter the IP to use. Save, and wait for it to propagate (up to 24 hours).

05-04-2009, 17:11
I have a domain that is registered with go-daddy. The namservers are pointing to NS12.OVH.NET and DNS12.OVH.NET. I successfully have the domain working on my OVH Dedicated box.

I want to add a subdomain now that points to a DIFFERENT server - one that is not OVH. I don't need a reverse DNS (though.. that would be nice..).. Where do I enter that sub domain?
I went into go-daddy domain manager and added the host record. Is this correct? OR.. do I need to go to my OVH panel and do something? I know the nameservers are hosted by OVH, so I figured i do, but in the OVH manager, it does not appear to be an option to enter a subdomain with an IP address other than what your server is using..

What is the proper process to get this working?