OVH Community, your new community space.

Need to remove the NS record


viraj
23-04-2009, 05:40
Yes Neli its working now. Thanks for all the support.

Neil
22-04-2009, 09:53
The website resolves for me, have you tried clearing your cache?

viraj
22-04-2009, 07:21
Hi,

Just before I changed the DNS records ( from none to dns13.ovh.net and ns13.ovh.net ) I have checked with Who.is and there was no NS assigned to my domain at that time.

And after few hours I have checked the my site and it is working.

So I just now checked the Who.is and it shows me

1. My name server as
dns13.ovh.net 213.251.188.132
ns13.ovh.net 213.251.128.132

2. A record pointing to my server

I don't know the reason but it didn't take 24 hrs . Not even 2 hrs.

Seedbox Paradis :

Are you saying that what Neil has suggested is wrong ? ( incorrect DNS ? )

monkey56657 :

I really can't understand your question

Seedbox Paradis
22-04-2009, 07:07
Quote Originally Posted by monkey56657
Did you enter in the correct format?

Example: +44.787312979
Lol wrong thread :P

freshwire
22-04-2009, 06:56
Did you enter in the correct format?

Example: +44.787312979

Seedbox Paradis
22-04-2009, 06:50
It often takes longer than 24 hours, usually between 48-72 hours in my experience, but it may be that you are using the incorrect DNS names or that you haven't setup the hosting correctly on your server.

viraj
22-04-2009, 05:23
Hi,

Sorry its not working again. I have added the two DNS records as Neli suggested.

and waiting..... 24 hrs.

viraj
21-04-2009, 12:40
Hi Neil,

Thanks Its work. Actually yesterday at this time I have changed the DNS records. Now its working. ( it took exactly 24 hrs )

So if anyone faced the same issue as me. I think this will help.

viraj
21-04-2009, 12:29
Hi Neil,

Thanks for the information.

I think ( not sure ) those records ( dns13.ovh.net and ns13.ovh.net ) were there when I checked at the first time.

but even the DNS records are empty I can see them in
Home > Shared > Domains & DNS > DNS Zone

As you said I can add these records ( dns13.ovh.net and ns13.ovh.net ) in the DNS Server. But will that work. Because then it will point to OVH right ? ( correct me if I'm wrong ) and not to my server ( not in OVH )

Waiting for your quick reply. Otherwise I will change the settings as you said.

Neil
21-04-2009, 12:15
Hi

Your domain has no DNS Servers so it is not using our DNS Zone where the A Records are stored, in the DNS Servers you need to enter dns13.ovh.net and ns13.ovh.net, then after 24 hours it should all work.

viraj
21-04-2009, 06:45
Hi,

I'm new to this forum and OVH.

I have registered a domain ( pappasitos.fr ) with you and I have a separate hosting server. I have Hosted my application

What I want is to put the 'A' and '*' Records point to my hosting server IP.

I have tried different ways and now there is no NS records in
Home > Website hosting > Domains & DNS > DNS Servers

But in Home > Website hosting > Domains & DNS > DNS zone there is still two records. ( which I can't even delete ).

after the change I have waited 24 hours I guess. but the domain is still not pointing to my host.

Can anyone please help?