OVH Community, your new community space.

Cant browse on my ubuntu server


Neil
22-04-2009, 12:08
Quote Originally Posted by mimi2008
all seeto be working now
Yes it was to do with http://forum.ovh.co.uk/showthread.php?t=1972

Should be all ok now.

mimi2008
22-04-2009, 11:31
all seeto be working now

Andy
22-04-2009, 11:15
If its already broken, you can't do any more damage by changing them. Connections into the box will be fine, but outgoing connections (as you can see) are broken. Just set them to openDNS servers and it should be fine.

mimi2008
22-04-2009, 10:50
EDIT can now access via ssh and nx, but the firefox is still not loading any pages

mimi2008
22-04-2009, 10:41
what should they be set to i dont wanna mess anything up

Andy
22-04-2009, 10:39
I don't know unfortunately, I don't know any Linux. Have a Google round for changing DNS servers in Ubuntu. That should yield a few results. And remember, Google is your friend Even if it does take 3 hours, 2 cups of strong whiskey and a broken PC before you find the answer

mimi2008
22-04-2009, 10:37
how would i do this please?

Andy
22-04-2009, 10:23
Check you have some DNS servers defined. Enter the openDNS.org servers and you should be laughing.

mimi2008
22-04-2009, 09:56
I have got 2 ubuntu servers and cant seem to use firefox on them at all, i cant even get to google, just simply get a page can not be displayed any ideas?

Its as if there is no internet connection going thru the server.
I can connect thru nx and can connect thru ftp, but doing anything on the server that requires an internet cnnection doesnt seem to work.
IE:
Firefox ( just get a page saying cant load page )
messenger ( pidgen doesnt login )
etc