OVH Community, your new community space.

Updating PHP on CentOS


Dave
02-05-2009, 18:21
Just a little side note, yum with centosplus repo enabled will update php to php5 but only currently PHP 5.1.x, afaik centos 5 will not the get the lastest php 5.2.x

Quote Originally Posted by raisq
I'd like to update it to newest version.
you'll have to download the latest release and compile it your self in this case.

*Mikee*
29-04-2009, 20:02
With Some MySQL on the side
Quote Originally Posted by monkey56657
`Yum Yum lovely tasty PHP`. My favourite snack on a sunny wednesday!

freshwire
29-04-2009, 14:46
`Yum Yum lovely tasty PHP`. My favourite snack on a sunny wednesday!

Myatu
29-04-2009, 12:52
Try "yum --enablerepo=centosplus update php"

raisq
29-04-2009, 11:47
Hi,


On my server (CentOS 5) is PHP4 and I'd like to update it to newest version. I was trying:

yum update php

but it doesn't work

Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Excluding Packages in global exclude list
Finished
Could not find update match for php
No Packages marked for Update/Obsoletion


I do not have any idea what to do. Anyone can help me?

Big thanks!