OVH Community, your new community space.

Ubuntu Remote Desktop + Elevated Operations


everwicked
09-06-2009, 00:56
Quote Originally Posted by fozle
I've been looking into this and have come up empty handed I'm afraid, sorry.

I advise to just get by with the likes of "useradd -m someguy" if you can.
No problem - it seems that the Ubuntu people are baffled by this anyway, never mind OVH staff...

Quote Originally Posted by Myatu
Did you try it without sudo? (# users-admin) - I've seen one bug report where this actually solved it, oddly... But in general, the problems seem to be related to the /etc/passwd or /etc/group files, or where the file /etc/gnome-system-tools/users/profiles does not have "lpadmin" group in the Administrator profile...
Yes I've tried without sudo - nothing.
The profile file seems OK too - it has both admin and lpadmin in the groups= line

My /etc/passwd reads:

admin:x:1001:114:,,,:/home/admin:/bin/bash

My /etc/group reads:

lpadmin:x:108:admin
admin:x:114:admin

Can you see anything wrong with it?

Myatu
05-06-2009, 19:54
Did you try it without sudo? (# users-admin) - I've seen one bug report where this actually solved it, oddly... But in general, the problems seem to be related to the /etc/passwd or /etc/group files, or where the file /etc/gnome-system-tools/users/profiles does not have "lpadmin" group in the Administrator profile...

fozl
05-06-2009, 18:15
I think the issue is a security setting... a local users-admin for local people.

remoters not allowed in other words... maybe.

fozl
05-06-2009, 17:44
I've been looking into this and have come up empty handed I'm afraid, sorry.

I advise to just get by with the likes of "useradd -m someguy" if you can.

everwicked
05-06-2009, 15:28
Quote Originally Posted by fozle
Are you in the lpadmin group?
I've added myself but it doesn't seem to make a difference.

fozl
03-06-2009, 10:24
Are you in the lpadmin group?

everwicked
02-06-2009, 22:22
Hi Neil,

Does this mean that the issue with elevated operations with Ubuntu + NX Client is not solveable?

Thanks

Neil
02-06-2009, 14:11
Hi

If you want to add a new user, then you will need to do it in command line, the following guide will help you with this, http://www.howtogeek.com/howto/ubunt...ubuntu-server/

Hope that helps.

everwicked
01-06-2009, 18:15
Hello everyone,

I seem to be facing a problem with my Ubuntu 8.04 installation on a Kimsufi server. When I try to run a GUI utility that required elevated privileges like the "Users and Groups" config, the "Unlock" button is grayed out.

Running it from the console as "sudo users-admin" I get the following error:

** (users-admin:13807): CRITICAL **: Unable to lookup session information for process

I searched endlessly on the Ubuntu forums about this and tried 2-3 proposed solutions with no resolution.

Has anyone else come across this? Have you managed to fix it?

Thanks