We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

RPS Down, Ticket Started, Unsatisfactory Response


Neil
06-07-2009, 10:58
Every time you reboot your server it goes into a file system check which is why it does not come back straight away, however the file system check always comes back OK.

over9000
05-07-2009, 05:25
Well, no it isn't. I have sent an email regarding this.

marks
29-06-2009, 11:46
I've checked your server and it looks the intervention earlier on this morning has managed to boot the server up. The engineers have configured your server to boot from a network kernel: bzImage-2.6-grs-ipv432. This should work better.

Apart from this, it's wrong to expect get support from the technical support here. For that, we have a phone number or an email address. The forum should be to share knowledge between users about OVH services, maybe configuration particularities, and to share experiences (in this last case, yes, you can post in the forum if you've had a bad experience at OVH).

Hope now your RPS is fine.

DedicatedPros
29-06-2009, 10:18
Yes but only two members of the staff look at the forum, and they don't do so too often. Phoning them will get you a response to your problem. Its like with your other post, you had a problem caused by something no one could figure out and your best chance of getting it fixed was calling tech.

over9000
29-06-2009, 06:10
Quote Originally Posted by DedicatedPros
I'm not sure how much clearer we can all be, the forum is no means of support so posting your ticket number here is useless. Phone the support first thing tomorrow morning to get it straightened out.

My guess is they'll tell you to either login via vKVM/rescue and change the username password or reinstall the system.
What exaclty is your problem? You are speaking down to me like I am some kind of fool, I have tried raising a ticket, and only get generic responses, so common sense dictates that you would naturally try the forum for some help. I was actually told to post a ticket number and info here as it helps the staff to look into the problem.

over9000
29-06-2009, 05:15
Also, the email is not arriving with the password for the rescue mode. No matter how many times I reboot.

over9000
29-06-2009, 04:17
No, its not hacked. This happens at the same damn time every day.

I'm emailing OVH to request move to a different RPS this does not happen to my friends.

freshwire
29-06-2009, 00:21
^ That is unless you have been hacked. In this case you still want to go to rescue mode and restore the system.

Myatu
28-06-2009, 23:08
If your server has rebooted, but the key / password has been changed, it's likely in a Rescue Mode (your original key / password are still there). Login to your Manager and check whether it's in Rescue Mode - if so, you should have received an e-mail why and what the username/password is to login and check your system.

DedicatedPros
28-06-2009, 19:35
I'm not sure how much clearer we can all be, the forum is no means of support so posting your ticket number here is useless. Phone the support first thing tomorrow morning to get it straightened out.

My guess is they'll tell you to either login via vKVM/rescue and change the username password or reinstall the system.

over9000
28-06-2009, 18:00
Hi,

As you can see from the title I am again having problems. The server has rebooted and is responding to pings, and is apparently booting from the hd, but my user and pass no longer works, and the rsa key has changed. Tech support is not giving me any info at all, and its been down for a very long time now.

What is going on here?

ticket 166500