We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

emails and NFS on RPS 'Gentoo 2006.0'


marks
09-07-2009, 09:45
If I'm not misunderstanding, you have a Mail Server in your RPS that manages some domains.

I guess that it was more likely a problem with the mail service, something went wrong and the restart sorted the problem. Maybe just restarting the mail service would have fixed it too. That would be a quicker way to bring the service up again, instead of rebooting the whole machine.

You machine uses iSCSI, not NFS. So the NFS service can stay down without problem.

Cheers!

eebahoo
08-07-2009, 18:12
Just as a quick follow up I rebooted the system webmain>system>bootup & shutdown>reboot system and a few emails turned up and I sent a test and it seemed to get through ok.
NFS is still DOWN though. I know this is a file system and maybe it's supposed to be down. Who knows!
Cheers
Jim

eebahoo
08-07-2009, 17:38
Hello,

My server knowledge is not great and so I'm looking for some help.

Emails were set up and working fine. All hunky dory.
The client complains today that they haven't been working for a while so I log in and run some tests.

No external emails are getting through, they get this response:

87.98.145.124 failed after I sent the message.
Remote host said: 451 qq temporary problem (#4.3.0) I'm not going to try again; this message has been in the queue too long.

Emails can be sent to external addresses though.

There are 2 domains on the server and they can send to each other from webmail. The server can also send mail anywhere via PHP - probably unrelated.

I can't think what could be causing this although I did notice that webmin>others>System and Server Status>NFS server is DOWN. I don't know how to restart it though? I've tried restarting apache but I can't find a module for NFS.

So does anyone have any ideas about this?

Thanks
Jim