OVH Community, your new community space.

restart ftp


Andy
20-07-2009, 20:10
So you know for next time, support won't help you with things like this. The server in unmanaged. They deal with hardware only, the software is your responsibility.

adw999
20-07-2009, 14:12
Just tried it again and it seems to be working correctly now, thanks

Neil
20-07-2009, 13:46
Have you tried what derchris said, ssh in and do /etc/init.d/proftpd restart ? The logs might also indicate why it has stopped.

adw999
20-07-2009, 13:06
It came installed and then stopped working

I tried doing that via ssh using the root but it came back that the file couldn't be found. What do you meant ftp from localhost?

derchris
20-07-2009, 13:00
Why should support help you with that?

Have you checked if the process is running?
Can you FTP from localhost?
Restart ProFTP, /etc/init.d/proftpd restart ?

adw999
20-07-2009, 12:43
Hi

It seems our proftpd has stopped working as we can't login to the ftp server now. I've asked support for some help but they haven't got back to me yet. Does anyone know how I can restart it? Or check it is working/

Thanks