OVH Community, your new community space.

OVH to Internet and Internet to OVH VERY slow?


gigabit
21-08-2009, 17:03
Just a thought, but uncomment the line in /etc/yum.conf simmilar to "exclude=kernel*"

Coma
21-08-2009, 16:45
I've had missing/broken package errors with both Ubuntu 9.04 and Fedora 11 that I don't get with the stock repositories... (clean install, first thing after installing FC11: yum groupinstall "X Window System" as root)

derchris
13-08-2009, 16:33
The kernel has modifications for the Hardware used. Feel free to install a stock kernel, its your choice.
And the repros are mirrors of the offical repros, so don't see a problem with that either.
Other then that they are way much faster

Coma
13-08-2009, 14:28
More trouble. Slightly unrelated, though I don't want to start another thread when this one isn't dead yet.

Why does OVH use their own kernel and their own repositories? This has caused me nothing but trouble. It would be so much easier if the Linux installs offered were stock...

Coma
13-08-2009, 13:28
It's back to normal now. Got a response to the support ticket, finally

Thanks for the replies!

Neil
13-08-2009, 13:12
Whats the server address, can you just try with wget ftp://cdimage.debian.org/debian-cd/5...-i386-CD-1.iso ?

Coma
13-08-2009, 01:04
Quote Originally Posted by derchris
I had the same problem.
But funny enough, it was working in my browser.

Try this one. Thats the one I used for testing:

http://www.microsoft.com/downloads/i...P3-x86-ENU.exe
Code:
$ axel -n 10 "http://download.microsoft.com/download/d/3/0/d30e32d8-418a-469d-b600-f32ce3edf42d/WindowsXP-KB936929-SP3-x86-ENU.exe"
Initializing download: http://download.microsoft.com/download/d/3/0/d30e32d8-418a-469d-b600-f32ce3edf42d/WindowsXP-KB936929-SP3-x86-ENU.exe
File size: 331805736 bytes
Opening output file WindowsXP-KB936929-SP3-x86-ENU.exe
Starting download

[  0%]  .......... .......... .......... .......... ..........  [  11.5KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  12.6KB/s]
[  0%]  ........^C

Downloaded 108.3 kilobytes in 8 seconds. (12.71 KB/s)
Code:
$ wget "http://download.microsoft.com/download/d/3/0/d30e32d8-418a-469d-b600-f32ce3edf42d/WindowsXP-KB936929-SP3-x86-ENU.exe"
--2009-08-13 01:05:20--  http://download.microsoft.com/download/d/3/0/d30e32d8-418a-469d-b600-f32ce3edf42d/WindowsXP-KB936929-SP3-x86-ENU.exe
Resolving download.microsoft.com... 65.54.89.187, 65.54.89.188
Connecting to download.microsoft.com|65.54.89.187|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 331805736 (316M) [application/octet-stream]
Saving to: `WindowsXP-KB936929-SP3-x86-ENU.exe.1'

 0% [                                                   ] 9,828       4.52K/s              ^C
Other OVH servers work fine for me, so ... I dunno, maybe this server's NIC is dying?

Coma
13-08-2009, 01:01
Quote Originally Posted by Myatu
It's the filename because it gives me 404s with wget (check the spaces?).
Check the second line... there are tabs/spaces there because there was a newline in my SSH client.

Quote Originally Posted by gigabit
Maybe try another source than Microsoft? Maybe just try a few mirrors for Fedora or something.
EVERYTHING is slow for me... and only with this server. I installed a fresh OS because I thought it was something with the OS, but it isn't. It was really slow even when the OS was untouched.

derchris
12-08-2009, 22:22
I had the same problem.
But funny enough, it was working in my browser.

Try this one. Thats the one I used for testing:

http://www.microsoft.com/downloads/i...P3-x86-ENU.exe

Myatu
12-08-2009, 22:06
Quote Originally Posted by Coma
Code:
$ axel -n 10 "http://download.microsoft.com/download/1/6/5/165b        076b-aaa9-443d-84f0-73cf11fdcdf8/WindowsXP-KB835935-SP2-ENU.exe"
It's the filename because it gives me 404s with wget (check the spaces?).

gigabit
12-08-2009, 21:30
Maybe try another source than Microsoft? Maybe just try a few mirrors for Fedora or something.

derchris
12-08-2009, 20:43
No problems here.
Just Downloaded SP3 for testing

Downloaded 316.4 megabytes in 17 seconds. (18957.40 KB/s)

Coma
12-08-2009, 20:25
Just freshly installed Fedora 11. It was being very slow for the past day, so I was able to get nothing done. I just tried downloading XP SP2 with axel (10 threads) to check the speed, and...

Code:
$ axel -n 10 "http://download.microsoft.com/download/1/6/5/165b        076b-aaa9-443d-84f0-73cf11fdcdf8/WindowsXP-KB835935-SP2-ENU.exe"
Initializing download: http://download.microsoft.com/download/1/6/5/165b076b-aaa        9-443d-84f0-73cf11fdcdf8/WindowsXP-KB835935-SP2-ENU.exe
File size: 278927592 bytes
Opening output file WindowsXP-KB835935-SP2-ENU.exe
Starting download

[  0%]  .......... .......... .......... .......... ..........  [  12.1KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  13.2KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  13.6KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.0KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.1KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.3KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.4KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.4KB/s]
[  0%]  .......... .......... .......... .
Error on connection 6! Connection closed
        ,,,,,,,,,, ,,,,,,,,,, ,,,,,,,,,, ,......... ..........  [  14.4KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.5KB/s]
[  0%]  .......... .........
Error on connection 4! Connection closed
        ,,,,,,,,,, ,,,,,,,,,. .......... .......... ..........  [  14.5KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.5KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.5KB/s]
[  0%]  .......... ......
Connection 5 timed out
        ,,,,,,,,,, ,,,,,,.... .......
Connection 0 timed out
        ,,,,,,,,,, ,,,,,,,,,, ,,,,,,,... .......... ..........  [  14.5KB/s]
[  0%]  .......... .......... ..
Connection 8 timed out
        ,,,,,,,,,, ,,,,,,,,,, ,,........ .......... ..........  [  14.5KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.5KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.5KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.5KB/s]
[  0%]  .......... .......... .......... .......... ..........  [  14.6KB/s]
[  0%]  .......... .......... .......... .......... ......^C

Downloaded 996.7 kilobytes in 1:08 seconds. (14.55 KB/s)
What's going on? :| (it's slow when uploading too, even ssh lags badly)

P.S. OVH to OVH is fine, I'm getting 100Mbps between servers.