OVH Community, your new community space.

Pointing a purchased domain to RPS


Myatu
08-11-2009, 21:00
To nema puno smisla...

Neil
11-09-2009, 15:20
Hi

Have you bound the domain to the server? You need some DNS Software running on there as well, unless you do it manually http://help.ovh.co.uk/ManualBindServer

If not I recommend you install something like Webmin, where it is easy just to add the domain.

Neil

Dupleix
10-09-2009, 23:32
I did that two days ago, and still nothing.. Maybe I need to call support.

Neil
07-09-2009, 11:27
Hi

You only need two and you use OVH's:

Just do r(yourrpsnumber).ovh.net
and sdns1.ovh.net

Your domain will then point to your RPS.

Dupleix
04-09-2009, 01:40
I seem to have;

.mydomain.co.uk - NS - dns14.ovh.net
.mydomain.co.uk - NS - ns14.ovh.net
.mydomain.co.uk - A - [My RPS IP]

But when I go back and check my "DNS Servers" Menu, it clearly shows different server name & ips that I provided as my DNS Primary and Secondary.

Andy
04-09-2009, 01:16
You don't need it, you can just use OVH's name servers. All you do then is either setup redirecting or more professionally edit the zone records to point to your RPS IP.

In the manager you need to find the zone records page, and edit the following where 123.123.123.123 is your RPS IP:

www A 123.123.123.123
. A 123.123.123.123
*plus any other records such as mail, smtp, ftp, pop, etc that you may want to use*

DNS changes can take up to 72 hours to become effective so you must be patient.

Dupleix
03-09-2009, 23:59
No. I didn't do anything like that on the RPS.

Do I need that? How do I do it?

gigabit
03-09-2009, 22:00
Do you have dns server software installed on the RPS?

Dupleix
03-09-2009, 21:31
Hello I've been trying to point my purchased domain to my RPS, but I seem to be not be able to.

What exactly do I do or what am I doing wrong?

I've tried changing both primary and secondary DNS (NS1.mydomain.co.uk & NS2.mydomain.co.uk) to my two RPS IP's, (Reverse & IP Fail-over) but when I try to assign them to the IP in the RPS Settings, I get "Cannot resolve NS query. Try again later!"

I basically want mydomain.co.uk to be directed to my RPS IP so that I may connect to the RPS via the domain.