We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

SLA problem,


oles@ovh.net
20-02-2008, 19:54
mariusz123 a écrit:
>
> When buying server i have asked if i would get guaranteed 1000 mb SLA,


I see no problem in this server. You have no limit on trafic right now
and you server is doing nothing.

Andy
19-02-2008, 13:43
You have to remember, that although you get an SLA of xxMbps, it is only to OVH's external pipes and their internal network. Once it leaves OVH, its not longer got an SLA of how fast it will go.

If you have a bad link or bad routing to the IP address you're trying to get with, then your speeds are going to suffer, something that is out of OVH's hands and you should take it up with the service providers in between (including your ISP).

milanyc
12-02-2008, 19:30
Quote Originally Posted by mariusz123
When buying server i have asked if i would get guaranteed 1000 mb SLA, answer was YES, but after few does since late friday, my server having big problem doing 50 kbps, when i have contacted with polish ovh, i have been told that i have my connection setted 1000 mb no sla, so i have provided them with a print screen that its setted to 1000 MB sla in my manager, but there is no improvement in my connection for over 2 days now.

ns200512.ovh.net

I bought this server using ovh.co.uk as i live in UK, this is what i have been told that i will get my connection from where i live and what is provided in my country.

Please fix it no later than monday.
I am actually dealing with the similar problem, my server is 100mbit Large and I am only getting about 10mbit upload speed. No sites beside Polish one (which I dont understand) even mention that SLA could possibly slow down your speeds, but on polish site they clearly offer 20mbit with sla and 100mbit without SLA on an 1Gbit connection.

For a change, would a tech support guy describe exactly how the SLA interfear with our server speeds?!

THank you!

mariusz123
11-02-2008, 00:26
When buying server i have asked if i would get guaranteed 1000 mb SLA, answer was YES, but after few does since late friday, my server having big problem doing 50 kbps, when i have contacted with polish ovh, i have been told that i have my connection setted 1000 mb no sla, so i have provided them with a print screen that its setted to 1000 MB sla in my manager, but there is no improvement in my connection for over 2 days now.

ns200512.ovh.net

I bought this server using ovh.co.uk as i live in UK, this is what i have been told that i will get my connection from where i live and what is provided in my country.

Please fix it no later than monday.