We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

CentOS Guide - Free Control Panel


iwaldo
01-03-2008, 17:37
Having the exact same problem CraigWalker, i tried with CentOS 5.0 aswell, it installed properly but i couldn't access it from anywhere, so I re-installed from manager to CentOS 4.4 and now having those problems.

CraigWalker
28-02-2008, 12:26
Finished
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package gcc-c++.i386 0:3.4.6-9 set to be updated
---> Package php-imap.i386 0:5.2.1-6 set to be updated
---> Package automake.noarch 0:1.9.2-3 set to be updated
---> Package php-devel.i386 0:5.2.1-6 set to be updated
---> Package lxlighttpd.i386 0:1.4.13-1 set to be updated
---> Package autoconf.noarch 0:2.59-5 set to be updated
---> Package mysqlclient10.i386 0:3.23.58-4.RHEL4.1 set to be updated
---> Package mod_ssl.i386 1:2.0.52-38.ent.centos4.2 set to be updated
---> Package lxzend.i386 0:3.3-lxa set to be updated
---> Package bogofilter.i386 0:1.1.1-1.el4.rf set to be updated
---> Package mysql-server.i386 0:4.1.20-3.RHEL4.1.el4_6.1 set to be updated
---> Package lxphp.i386 0:5.2.1-90 set to be updated
---> Package pure-ftpd.i386 0:1.0.20-26 set to be updated
---> Package libtool.i386 0:1.5.6-4.EL4.2 set to be updated
---> Package php-mysql.i386 0:5.2.1-6 set to be updated
---> Package gcc.i386 0:3.4.6-9 set to be updated
---> Package cpp.i386 0:3.4.6-9 set to be updated
--> Running transaction check
--> Processing Dependency: php = 5.2.1-6 for package: php-devel
--> Processing Dependency: libmysqlclient.so.15 for package: php-mysql
--> Processing Dependency: libtool-libs = 1.5.6-4.EL4.2 for package: libtool
--> Processing Dependency: libgcc >= 3.4.6-9 for package: gcc
--> Processing Dependency: php-common = 5.2.1-6 for package: php-imap
--> Processing Dependency: libstdc++-devel = 3.4.6 for package: gcc-c++
--> Processing Dependency: libpq.so.3 for package: lxphp
--> Processing Dependency: php-pdo for package: php-mysql
--> Processing Dependency: libdistcache.so.1 for package: mod_ssl
--> Processing Dependency: php-common = 5.2.1-6 for package: php-mysql
--> Processing Dependency: libc-client.so.0 for package: php-imap
--> Processing Dependency: libnal.so.1 for package: mod_ssl
--> Processing Dependency: perl-DBD-MySQL for package: mysql-server
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: php-mysql
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libtool-libs.i386 0:1.5.6-4.EL4.2 set to be updated
---> Package perl-DBD-MySQL.i386 0:2.9004-3.1.centos4 set to be updated
---> Package distcache.i386 0:1.4.5-6 set to be updated
---> Package postgresql-libs.i386 0:7.4.19-1.el4_6.1 set to be updated
---> Package php-common.i386 0:5.2.1-6 set to be updated
---> Package libstdc++-devel.i386 0:3.4.6-9 set to be updated
---> Package libc-client.i386 0:2002e-14 set to be updated
---> Package php-pdo.i386 0:5.2.1-6 set to be updated
---> Package php.i386 0:5.2.1-6 set to be updated
---> Package libgcc.i386 0:3.4.6-9 set to be updated
--> Running transaction check
--> Processing Dependency: libmysqlclient.so.15 for package: php-mysql
--> Processing Dependency: php-cli = 5.2.1-6 for package: php
--> Processing Dependency: php = 4.3.9-3.22.9 for package: php-pear
--> Processing Dependency: libmhash.so.2 for package: php
--> Processing Dependency: libmcrypt.so.4 for package: php
--> Processing Dependency: libstdc++ = 3.4.6-9 for package: libstdc++-devel
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: php-mysql
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package php-cli.i386 0:5.2.1-6 set to be updated
---> Package libstdc++.i386 0:3.4.6-9 set to be updated
--> Running transaction check
--> Processing Dependency: libmysqlclient.so.15 for package: php-mysql
--> Processing Dependency: php = 4.3.9-3.22.9 for package: php-pear
--> Processing Dependency: libmhash.so.2 for package: php
--> Processing Dependency: libmcrypt.so.4 for package: php
--> Processing Dependency: libmcrypt.so.4 for package: php-cli
Error: Missing Dependency: libmysqlclient.so.15 is needed by package php-mysql
Error: Missing Dependency: libmysqlclient.so.15(libmysqlclient_15) is needed by package php-mysql
Error: Missing Dependency: php = 4.3.9-3.22.9 is needed by package php-pear
Error: Missing Dependency: libmhash.so.2 is needed by package php
Error: Missing Dependency: libmcrypt.so.4 is needed by package php
Error: Missing Dependency: libmcrypt.so.4 is needed by package php-cli
Error: Missing Dependency: libmhash.so.2 is needed by package php-cli
--> Processing Dependency: libmhash.so.2 for package: php-cli
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: php-mysql
--> Finished Dependency Resolution
Up2date Gave Error... Trying Again...
Installing packages php-mysql which gcc-c++ php-imap php-pear php-devel lxlighttpd httpd mod_ssl zip unzip lxphp mysql mysql-server mysqlclient10 lxzend curl autoconf automake libtool bogofilter gcc cpp openssl097a pure-ftpd...

CraigWalker
28-02-2008, 11:58
I followed your instructions and this didn't work, the package got stuck in a loop. I can't remember where but I will post it when I have more details.

I literally installed CentOS 4.4 via the manager, then did your 2 commands over putty.

Have you missed anything out in your little guide?

Fenix
26-02-2008, 22:52
hmm, lx admin is good =) used it before on my other dedi.

nishi
26-02-2008, 22:47
Hello,

Just helping out OVH.co.uk , I am CEO of BundledTech.com .

Requirements:
Any OVH Server ( needs 16 mb of ram)
CentOS 4.4 ( You can install via OVH Manager)
Putty (SSH Client)

In the email OVH send you after setting up your dedicated server , your SSH details are in it.

Something like this:
SERVER SETTINGS

The server has been installed on the IP 94.125.32.266

Machine name is ks35235.kimsufi.com
(valid within 24h/48h).

Root account has been configured on the machine:
- user : root
- password : SDFHSDIFH
Open up Putty and enter your IP and click Open.
It will ask you for a username , enter your username (root).
Press enter
It will ask for a password, enter the password in the email.

Once you have logged on it will show the time.

Installing LXadmin
Putty does not allow you to use "Control + V " to paste you must use right click and paste.

Copy this command
Code:
wget http://download.lxlabs.com/download/lxadmin/production/lxadmin-install-master.sh
Paste and press enter.

Copy this command
sh ./lxadmin-install-master.sh
Paste and press enter.

LXAdmin should begin to install. It may take 15 - 60 minutes depending on the server.

Once complete visit:

YourIP:7778

Example:
35.252.525.525:7778


Final Product:


If you have any questions please ask.