OVH Community, your new community space.

VMWare on Win2k8R2


freshwire
07-11-2009, 18:40
Oh my you might have to use the command line

derchris
07-11-2009, 11:58
There is a KB entry for that:

http://support.microsoft.com/kb/315236

Andy
07-11-2009, 11:56
Could you explain it? I'm sure I'll figure it out in Win2k8 from that.

derchris
07-11-2009, 11:12
Yes you can.
I know how to do it in XP, not sure about the W2K server.

Andy
07-11-2009, 00:58
I don't think you can do IP forwarding in Windows.

derchris
07-11-2009, 00:45
Not using Windows, but in theory it should work the same way it does on Linux.
Host-Only networking, and make sure IP Forwarding is enabled.

Andy
07-11-2009, 00:00
Yeah I read that one, but you know OVH, they say things and it takes a fairly long time to get them done, especially network wise. I'd like some way of doing it now, as I have a friend who would like a VPS from me...

derchris
06-11-2009, 23:42
According to this thread they are working on it:

http://forum.ovh.co.uk/showthread.php?t=2318

Andy
06-11-2009, 23:16
Howdy all,

Has anyone successfully installed and begun using VMWare on Win2k8R2 yet? I have the software running but no matter how much I try I can't assign it a fail-over IP without using bridged mode (which is of course banned by OVH for some obscure reason nobody has explained yet).

I have tried NAT, Host Only, making a loopback adapter, all sorts. I can't figure it out.

Does anyone have a working tutorial for this? Also does anyone know why OVH block bridged mode? I don't understand it.

Cheers in advance.

Andy