We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Help.


dansgalaxy
28-11-2009, 18:56
This is irritating... Ran the diagnostics on the :81 thing, all showed no errors, except hdd like it always does coz not sata or somin.

Tried changing back to the netboot i had, soft -restarted using the rescue mode SSH, restarts... I can ping the fixed ip fine, the ip failover is dead SSH is dead on both IPs and now its just automatically detected a defect that things arnt working and scheduled another bloody intervention

Can someone please just sort this out? Its not like I started this, was working perfectly fine for months until friday night when it just dies and not been able to get it working since

Can I get any kind of livechat support? Need to talk properly to SOMEONE @ OVH who can help get this sorted.

dansgalaxy
28-11-2009, 17:02
Right ok, its in rescue mode.

Now what? As far as i know the only problem was when it was booted to the proper netboot drive as normal SSH wouldnt work so i couldnt login and it wouldnt accept my root password, so how am i supposed to fix this using rescue mode?

Help? :'(

dansgalaxy
28-11-2009, 16:17
Well it was put into rescue mode on both interventions, and once by myself.
the problem is I cant login, it doesnt accept my root pass (I then remembered I think it has a seperate one, and checked my old emails to realise i should have got the email with rescue mode login.)

I haven't got any of these emails, so rescue mode is pointless when I cant login to do anything

Any idea on ETA when someone will do more than put it in rescue mode and give me automated reply that its fixed?

Thanks.

Neil
28-11-2009, 16:12
A services problem is like SSH, MySQL or Apache being mis-configured so it brings the server down, you can fix things like this in Rescue Mode via SSH.

However I have seen it has gone down again, so maybe you want the tech's to look at it again, so don't reboot it and it still on the list.

dansgalaxy
28-11-2009, 15:59
Define a service problem :s how can it be fixed?

Its pinging and thats it, i need to regain SSH access to get everything going but can't how can this be fixed

Thanks,
dan

Neil
28-11-2009, 15:56
Hi

Well there was a problem with iscsi63 yesterday and into this morning, http://translate.google.com/translat...&sl=auto&tl=en - However your server is now not affected by this problem, the last intervention says that when it was started up, it presented the login screen and there were no errors, it just did not ping and no services.

I see you have just restarted it again and it is online and pinging, but no SSH Port yet, so it looks like a service problem.

dansgalaxy
28-11-2009, 14:59
IP : 94.23.10.187
IPv6 : 2001:41D0:2:0Bbb::/64
MAC : 00:1C:C0:8E:0A:51
Reverse : xdhost.co.uk
Switch : sw.10.249/33

Bay : 21B03
Number : 62060
Version : 2
iSCSI Server: iscsi63.rps.ovh.net
Systeme (OS) : centos5

Help no clue whats going on :'(

Neil
28-11-2009, 14:57
IP/Server Address?

dansgalaxy
28-11-2009, 13:45
I know this forum isn't for support, and I am hoping someone from the community can help as OVH is bloody useless.

My RPS has just totally messed up for some unknown reason at 9pmish on Friday night I am probably stuffed till Monday morning, and have already had a flood of angry clients because they streams (I run it as a Shoutcast streaming server) is offline, so the server off and so is the lifeline to the radio stations i stream!

After spending hour copying and pasting snippets to try and figure out whats going on it appears theres some kind of problem with the iscsi disk my server uses? :s but I am clueless, its been put into rescue mode twice by techs, of course they dont bother replying to the support ticket or explain whats going on, I haven't got the email which i think i should have to tell me the login detail for rescue mode so i have no access at all.

WTF IS GOING ON!?

Someone please help I need to get access again